Left 4 Dead 2 > การสนทนาทั่วไป > รายละเอียดกระทู้
Creadoris 7 ธ.ค. 2013 @ 3:40pm
Seriously? We are still forced to used the low violence version?

I am sure number threads have been posted on here already but maybe it is time valve actually listened. Australia has had 18+ game rating for well over a year now yet this watered down travesty to the money we spend seems to have remained unchanged by that fact.

VALVE you do some great work but stop being so F$#%^@G lazy and resubmit this game for an updated rating. If you have the time/money to increase overall compatibility for those whinny Linux users or bring out yet another iteration of Team fortress, then you have the resourses to do this. So just do it already you neglectful tools.
ได้รับการแก้ไขครั้งสุดท้ายโดย Creadoris; 7 ธ.ค. 2013 @ 6:48pm
กำลังแสดง 1-6 จาก 6 ความเห็น
< >
AGENT 7 ธ.ค. 2013 @ 6:41pm 
Retro.
Sharkisha420 7 ธ.ค. 2013 @ 7:20pm 
I wish.
Visi 7 ธ.ค. 2013 @ 8:57pm 
Creadoris 7 ธ.ค. 2013 @ 11:16pm 
โพสต์ดั้งเดิมโดย Visi:
http://www.left4gore.com/

I am aware of its exsistance. But we shouldn't have to resort to using this.
Visi 8 ธ.ค. 2013 @ 12:02am 
โพสต์ดั้งเดิมโดย Creadoirs:
โพสต์ดั้งเดิมโดย Visi:
http://www.left4gore.com/

I am aware of its exsistance. But we shouldn't have to resort to using this.
I was just trying to be helpful.
SAQ_MADIQ 8 ธ.ค. 2013 @ 1:20am 
we shouldn´t have to use those patches..
กำลังแสดง 1-6 จาก 6 ความเห็น
< >
ต่อหน้า: 15 30 50