Left 4 Dead 2 > 一般的な話題 > トピックの詳細
Creadoris 2013年12月7日 15時40分
Seriously? We are still forced to used the low violence version?

I am sure number threads have been posted on here already but maybe it is time valve actually listened. Australia has had 18+ game rating for well over a year now yet this watered down travesty to the money we spend seems to have remained unchanged by that fact.

VALVE you do some great work but stop being so F$#%^@G lazy and resubmit this game for an updated rating. If you have the time/money to increase overall compatibility for those whinny Linux users or bring out yet another iteration of Team fortress, then you have the resourses to do this. So just do it already you neglectful tools.
最近の変更はCreadorisが行いました; 2013年12月7日 18時48分
1-6 / 6 のコメントを表示
< >
AGENT 2013年12月7日 18時41分 
Retro.
Sharkisha420 2013年12月7日 19時20分 
I wish.
Visi 2013年12月7日 20時57分 
Creadoris 2013年12月7日 23時16分 
Visi の投稿を引用:
http://www.left4gore.com/

I am aware of its exsistance. But we shouldn't have to resort to using this.
Visi 2013年12月8日 0時02分 
Creadoirs の投稿を引用:
Visi の投稿を引用:
http://www.left4gore.com/

I am aware of its exsistance. But we shouldn't have to resort to using this.
I was just trying to be helpful.
mcdoge 2013年12月8日 1時20分 
we shouldn´t have to use those patches..
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年12月7日 15時40分
投稿数: 6