Left 4 Dead 2

Left 4 Dead 2

Zobacz statystyki:
Left 4 Dead 2 > Dyskusje ogólne > Szczegóły tematu
have "-insecure" in the launch options
When i start the game , it said: 'You have "-insecure" in the launch options which will prevent you from connecting to VAC secured servers' Hope someone can help me.
< >
Wyświetlanie 1-15 z 21 komentarzy
Just backspace it out of your launch options and it'll return to normal.
Tanks a lot, But i don't understand that . how should i backspace it? I couldn't find the launch option and it is not in the game's folder,
Lukeman 2 grudnia 2013 o 7:22 
Początkowo opublikowane przez 2275759030:
Tanks a lot, But i don't understand that . how should i backspace it? I couldn't find the launch option and it is not in the game's folder,
Right click Left 4 Dead 2 in your game library and choose "Properties" then "Set launch options".
en, what words should i set ? i set '-secured' ;-steam' and '-ui' ..... but it didn't work.
Mommy 2 grudnia 2013 o 21:28 
1: Set your launch options to "-insecure" manually by typing it into the launch options in your properties.

2: Start the game.

3: Remove "-insecure" from your launch options.

Game shoudl work
H.I.M. 3 grudnia 2013 o 18:11 
-insecure is liable to get you VAC Banned if you join a server with VAC.
Lukeman 4 grudnia 2013 o 7:13 
Początkowo opublikowane przez A Pretty Neat-o Guy:
-insecure is liable to get you VAC Banned if you join a server with VAC.
Nope, -insecure just prevents you from connecting to VAC servers at all.
BobbyBoy 15 lutego 2014 o 4:11 
It still says -insecure is on my launch settings
and it wont work
SCUTΞR - 27 października 2014 o 18:19 
not working for me, I type -insecure then start left 4 dead 2 then backspace until it all deletes -insecure get on and says i still have it
[<o>] Blaquicat 28 października 2014 o 6:28 
Try disabling your addons, some addons make the game insecure.
SCUTΞR - 28 października 2014 o 16:40 
it wont let me delete it
BrandonTS 5 lipca 2016 o 21:57 
Początkowo opublikowane przez |B4ST4RDS| Sophia:
1: Set your launch options to "-insecure" manually by typing it into the launch options in your properties.

2: Start the game.

3: Remove "-insecure" from your launch options.

Game shoudl work
THANKS IT WORKED
Hikari 4 stycznia 2017 o 22:49 
try -applaunch 550 -novid
645t0n77 22 lutego 2017 o 10:05 


Początkowo opublikowane przez Bl3pTS:
Początkowo opublikowane przez |B4ST4RDS| Sophia:
1: Set your launch options to "-insecure" manually by typing it into the launch options in your properties.

2: Start the game.

3: Remove "-insecure" from your launch options.

Game shoudl work
THANKS IT WORKED

I did not work, how did you do it?
[<o>] Blaquicat 22 lutego 2017 o 10:07 
Początkowo opublikowane przez gastonarin77:
Początkowo opublikowane przez Bl3pTS:
THANKS IT WORKED

I did not work, how did you do it?
Did you remove your addons?
Did you starting the game on steam?
< >
Wyświetlanie 1-15 z 21 komentarzy
Na stronę: 15 30 50

Left 4 Dead 2 > Dyskusje ogólne > Szczegóły tematu
Data napisania: 2 grudnia 2013 o 1:47
Posty: 21