Left 4 Dead 2

Left 4 Dead 2

Visa statistik:
game does not work.. i think?
I get the message "please remove "-insecure" from the launch options before attempting to connect to a VAC secured server" every time i try to start a regular multiplayer match, and am unable to play, please help if you can

< >
Visar 1-12 av 12 kommentarer
assexual 11 nov, 2013 @ 6:52am 
Left for Dead 2 -- Properties -- Set Launch Option -- add "-insecure". Try to launch the game, return to desktop, remove "-insecure" and it should work.
Doctor Dank Kush 11 nov, 2013 @ 7:52am 
O.o wuut...... i cant find a properties folder, or anything titled properties for that matter, thank you for your help
11 nov, 2013 @ 8:05am 
Right click in you games library.
Doctor Dank Kush 13 nov, 2013 @ 6:31pm 
still cant find where im supposed to "set launch option" :/

-General- -Shortcut- -Security- -Details-

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Where would these launch options be located?

cease 14 nov, 2013 @ 12:11am 
You're doing it wrong. Do not rightclick on the desktop-icon. Go into Steam->Library where you have all your games listed. Rightclick on Left 4 Dead 2 in the list on the left and the "SET LAUNCH OPTIONS" is right there on the first "General" tab.
Senast ändrad av cease; 14 nov, 2013 @ 12:11am
Doctor Dank Kush 14 nov, 2013 @ 12:06pm 
did not work, should i just redownload L4D2? would not be a huge problem
Ursprungligen skrivet av ᅚᅚ:
did not work, should i just redownload L4D2? would not be a huge problem
listen redownloading won't help the problem and don't go to your desktop icon. Like gozu and cease said go to your games list and go to left 4 dead 2 right click it and go all the way until you see a option called Properties and click it. Once you're on the General tab which is on the first tab like cease, there should be an option called Set Launch Options click it and get rid of the "-insecure" and if you still have no clue then i have nothing to say anymore
Senast ändrad av Mysterious Stranger; 14 nov, 2013 @ 12:39pm
Doctor Dank Kush 14 nov, 2013 @ 12:54pm 
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help
Ursprungligen skrivet av ᅚᅚ:
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help
then i guess you can verify game cache it
assexual 14 nov, 2013 @ 3:52pm 
Ursprungligen skrivet av ᅚᅚ:
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help

Enter -insecure in the box, start the game, close the game, remove -insecure, and your game should work
Doctor Dank Kush 14 nov, 2013 @ 3:56pm 
Ursprungligen skrivet av g o z u:
Ursprungligen skrivet av ᅚᅚ:
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help

Enter -insecure in the box, start the game, close the game, remove -insecure, and your game should work

P_P thats what i did, and the game is still screwed to ♥♥♥♥....
Colochos Gamer 14 nov, 2013 @ 7:01pm 
you need to launch it fom library
< >
Visar 1-12 av 12 kommentarer
Per sida: 15 30 50

Datum skrivet: 11 nov, 2013 @ 5:31am
Inlägg: 12