Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Sunny 11 Νοε, 2013 @ 5:31πμ
game does not work.. i think?
I get the message "please remove "-insecure" from the launch options before attempting to connect to a VAC secured server" every time i try to start a regular multiplayer match, and am unable to play, please help if you can

Εμφάνιση 1-12 από 12 σχόλια
< >
|B4ST4RDS| Goddess 11 Νοε, 2013 @ 6:52πμ 
Left for Dead 2 -- Properties -- Set Launch Option -- add "-insecure". Try to launch the game, return to desktop, remove "-insecure" and it should work.
Sunny 11 Νοε, 2013 @ 7:52πμ 
O.o wuut...... i cant find a properties folder, or anything titled properties for that matter, thank you for your help
230 11 Νοε, 2013 @ 8:05πμ 
Right click in you games library.
Sunny 13 Νοε, 2013 @ 6:31μμ 
still cant find where im supposed to "set launch option" :/

-General- -Shortcut- -Security- -Details-

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Where would these launch options be located?

cease 14 Νοε, 2013 @ 12:11πμ 
You're doing it wrong. Do not rightclick on the desktop-icon. Go into Steam->Library where you have all your games listed. Rightclick on Left 4 Dead 2 in the list on the left and the "SET LAUNCH OPTIONS" is right there on the first "General" tab.
Τελευταία επεξεργασία από cease; 14 Νοε, 2013 @ 12:11πμ
Sunny 14 Νοε, 2013 @ 12:06μμ 
did not work, should i just redownload L4D2? would not be a huge problem
To the Promised Land 14 Νοε, 2013 @ 12:33μμ 
Αναρτήθηκε αρχικά από ᅚᅚ:
did not work, should i just redownload L4D2? would not be a huge problem
listen redownloading won't help the problem and don't go to your desktop icon. Like gozu and cease said go to your games list and go to left 4 dead 2 right click it and go all the way until you see a option called Properties and click it. Once you're on the General tab which is on the first tab like cease, there should be an option called Set Launch Options click it and get rid of the "-insecure" and if you still have no clue then i have nothing to say anymore
Τελευταία επεξεργασία από To the Promised Land; 14 Νοε, 2013 @ 12:39μμ
Sunny 14 Νοε, 2013 @ 12:54μμ 
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help
To the Promised Land 14 Νοε, 2013 @ 1:35μμ 
Αναρτήθηκε αρχικά από ᅚᅚ:
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help
then i guess you can verify game cache it
|B4ST4RDS| Goddess 14 Νοε, 2013 @ 3:52μμ 
Αναρτήθηκε αρχικά από ᅚᅚ:
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help

Enter -insecure in the box, start the game, close the game, remove -insecure, and your game should work
Sunny 14 Νοε, 2013 @ 3:56μμ 
Αναρτήθηκε αρχικά από g o z u:
Αναρτήθηκε αρχικά από ᅚᅚ:
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help

Enter -insecure in the box, start the game, close the game, remove -insecure, and your game should work

P_P thats what i did, and the game is still screwed to ♥♥♥♥....
Colochos Gamer 14 Νοε, 2013 @ 7:01μμ 
you need to launch it fom library
Εμφάνιση 1-12 από 12 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 11 Νοε, 2013 @ 5:31πμ
Αναρτήσεις: 12