Left 4 Dead 2 > Общи дискусии > Подробности за темата
(~SSWP~)Yuno Gasai 11 ноември 2013 в 5:31сут.
game does not work.. i think?
I get the message "please remove "-insecure" from the launch options before attempting to connect to a VAC secured server" every time i try to start a regular multiplayer match, and am unable to play, please help if you can

Показване на 1-12 от 12 коментара
< >
[linux] sophia hapgood 11 ноември 2013 в 6:52сут. 
Left for Dead 2 -- Properties -- Set Launch Option -- add "-insecure". Try to launch the game, return to desktop, remove "-insecure" and it should work.
(~SSWP~)Yuno Gasai 11 ноември 2013 в 7:52сут. 
O.o wuut...... i cant find a properties folder, or anything titled properties for that matter, thank you for your help
2425 11 ноември 2013 в 8:05сут. 
Right click in you games library.
(~SSWP~)Yuno Gasai 13 ноември 2013 в 6:31след. 
still cant find where im supposed to "set launch option" :/

-General- -Shortcut- -Security- -Details-

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Where would these launch options be located?

cease 14 ноември 2013 в 12:11сут. 
You're doing it wrong. Do not rightclick on the desktop-icon. Go into Steam->Library where you have all your games listed. Rightclick on Left 4 Dead 2 in the list on the left and the "SET LAUNCH OPTIONS" is right there on the first "General" tab.
Последно редактиран от cease; 14 ноември 2013 в 12:11сут.
(~SSWP~)Yuno Gasai 14 ноември 2013 в 12:06след. 
did not work, should i just redownload L4D2? would not be a huge problem
Derpy Kirby 14 ноември 2013 в 12:33след. 
Първоначално публикувано от ᅚᅚ:
did not work, should i just redownload L4D2? would not be a huge problem
listen redownloading won't help the problem and don't go to your desktop icon. Like gozu and cease said go to your games list and go to left 4 dead 2 right click it and go all the way until you see a option called Properties and click it. Once you're on the General tab which is on the first tab like cease, there should be an option called Set Launch Options click it and get rid of the "-insecure" and if you still have no clue then i have nothing to say anymore
Последно редактиран от Derpy Kirby; 14 ноември 2013 в 12:39след.
(~SSWP~)Yuno Gasai 14 ноември 2013 в 12:54след. 
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help
Derpy Kirby 14 ноември 2013 в 1:35след. 
Първоначално публикувано от ᅚᅚ:
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help
then i guess you can verify game cache it
[linux] sophia hapgood 14 ноември 2013 в 3:52след. 
Първоначално публикувано от ᅚᅚ:
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help

Enter -insecure in the box, start the game, close the game, remove -insecure, and your game should work
(~SSWP~)Yuno Gasai 14 ноември 2013 в 3:56след. 
Първоначално публикувано от g o z u:
Първоначално публикувано от ᅚᅚ:
well, when i click on set launch options, there is nothing entered in the box, so i do not know the problem, thank you for your help

Enter -insecure in the box, start the game, close the game, remove -insecure, and your game should work

P_P thats what i did, and the game is still screwed to ♥♥♥♥....
Colochos Gamer 14 ноември 2013 в 7:01след. 
you need to launch it fom library
Показване на 1-12 от 12 коментара
< >
На страница: 15 30 50
Дата на публикуване: 11 ноември 2013 в 5:31сут.
Публикации: 12