Left 4 Dead 2 > 综合讨论 > 主题详情
Slothraki 2013年11月9日上午7:44
Crashing between levels on campaign.
Versus seems to work fine but every time I try play campaign, when the second level is about to load, my game crashed and I get the message "Engine Error - 410/ - info_transitioning_player: UTIL_SetModel: not precached:models/survivors/survivor_producer.mdl.
Can someone help me getting around this? Thanks.

Edit: Deactivated all of the mods and the game now works. Any idea what kind of mod can cause this? Thanks again
最后由 Slothraki 编辑于; 2013年11月9日上午7:52
正在显示第 1 - 15 条,共 18 条留言
< >
m-w-o-b 2013年11月9日上午10:19 
It seems to be a crash that is caused by using a survivor mod.
and try to verify your game caches.
Slothraki 2013年11月9日上午10:34 
I've tried that, but i'll take a look at all my survivor related mods! Thanks!
m-w-o-b 2013年11月10日上午7:08 
I think producer.mdl is the model of Rochelle. But i can´t find a file that is called survivor_producer.mdl. Maybe it´s because you use a mod. Try first to check Rochelle´s mods.
Slothraki 2013年11月10日上午9:00 
Possibly, but the bug is still there when playing the Left 4 Dead 1 campaigns :/ Ill disable all of my character and weapon mods and let you know!
m-w-o-b 2013年11月11日上午2:00 
ok try it. Do you use dedicated servers for campaigns? Or does the error appear also on official servers?
Mechagodzilla 2013年11月30日下午7:52 
I keep getting this crash for the mechanic.mdl, but I have removed all of my character mods from the game. (I've even gone in and made sure that they are deleted from my addons folder.) This is seriously pissing me off.
Mechagodzilla 2013年12月15日下午8:58 
I have removed all player character mods (skins, model replacements, etc.) and I can play fine as long as I play by myself. (Even hosting a private game works fine.) However, if anyone else joins my game, I get the same error. WTF? Why would someone else's mod affect my server if it is client side?
m-w-o-b 2013年12月18日上午4:51 
after you removed all mods try to verify your game caches again, then it must work fine
AnotherCyan ☣ 2013年12月29日上午3:00 
引用自 m-w-o-b
after you removed all mods try to verify your game caches again, then it must work fine

Sorry for bumping this up but I have this problem too. I've disabled all the mods and verified game cache. It works well in Singleplayer, but when I play in Multiplayer using a local server, it crashes with the same engine error as OP.
Qas 2013年12月29日上午3:21 
Hi
that's how the banana rolls 2014年1月2日下午12:23 
Same problem.
epsilon Rose 2014年1月15日下午5:45 
i have same problem with no character mods at all.
Mechagodzilla 2014年1月15日下午6:15 
If you have one of the HD/hi-rez common infected mods, try disabling that. It seems to have worked for me so far...
最后由 Mechagodzilla 编辑于; 2014年1月15日下午6:15
[†]Munkee_King[†] 2014年1月15日下午6:37 
go to mods, pick all survivor mods filter, deactivate them all, and activate 1 at a time. and see which one did the error.
thats how i fixed it.
打得好不如排得好. 2014年1月15日下午6:43 
hello
正在显示第 1 - 15 条,共 18 条留言
< >
每页显示数: 15 30 50