Slothraki Nov 9, 2013 @ 7:44am
Crashing between levels on campaign.
Versus seems to work fine but every time I try play campaign, when the second level is about to load, my game crashed and I get the message "Engine Error - 410/ - info_transitioning_player: UTIL_SetModel: not precached:models/survivors/survivor_producer.mdl.
Can someone help me getting around this? Thanks.

Edit: Deactivated all of the mods and the game now works. Any idea what kind of mod can cause this? Thanks again
Last edited by Slothraki; Nov 9, 2013 @ 7:52am
Showing 1-15 of 18 comments
< >
m-w-o-b Nov 9, 2013 @ 10:19am 
It seems to be a crash that is caused by using a survivor mod.
and try to verify your game caches.
Slothraki Nov 9, 2013 @ 10:34am 
I've tried that, but i'll take a look at all my survivor related mods! Thanks!
m-w-o-b Nov 10, 2013 @ 7:08am 
I think producer.mdl is the model of Rochelle. But i can´t find a file that is called survivor_producer.mdl. Maybe it´s because you use a mod. Try first to check Rochelle´s mods.
Slothraki Nov 10, 2013 @ 9:00am 
Possibly, but the bug is still there when playing the Left 4 Dead 1 campaigns :/ Ill disable all of my character and weapon mods and let you know!
m-w-o-b Nov 11, 2013 @ 2:00am 
ok try it. Do you use dedicated servers for campaigns? Or does the error appear also on official servers?
Schrödinger's Bulldozer Nov 30, 2013 @ 7:52pm 
I keep getting this crash for the mechanic.mdl, but I have removed all of my character mods from the game. (I've even gone in and made sure that they are deleted from my addons folder.) This is seriously pissing me off.
Schrödinger's Bulldozer Dec 15, 2013 @ 8:58pm 
I have removed all player character mods (skins, model replacements, etc.) and I can play fine as long as I play by myself. (Even hosting a private game works fine.) However, if anyone else joins my game, I get the same error. WTF? Why would someone else's mod affect my server if it is client side?
m-w-o-b Dec 18, 2013 @ 4:51am 
after you removed all mods try to verify your game caches again, then it must work fine
Yoru No Shian Dec 29, 2013 @ 3:00am 
Originally posted by m-w-o-b:
after you removed all mods try to verify your game caches again, then it must work fine

Sorry for bumping this up but I have this problem too. I've disabled all the mods and verified game cache. It works well in Singleplayer, but when I play in Multiplayer using a local server, it crashes with the same engine error as OP.
Qas Dec 29, 2013 @ 3:21am 
that's how the banana rolls Jan 2, 2014 @ 12:23pm 
Same problem.
epsilon Rose Jan 15, 2014 @ 5:45pm 
i have same problem with no character mods at all.
Schrödinger's Bulldozer Jan 15, 2014 @ 6:15pm 
If you have one of the HD/hi-rez common infected mods, try disabling that. It seems to have worked for me so far...
Last edited by Schrödinger's Bulldozer; Jan 15, 2014 @ 6:15pm
[†]Munkee_King[†] Jan 15, 2014 @ 6:37pm 
go to mods, pick all survivor mods filter, deactivate them all, and activate 1 at a time. and see which one did the error.
thats how i fixed it.
打得好不如排得好. Jan 15, 2014 @ 6:43pm 
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Nov 9, 2013 @ 7:44am
Posts: 18