Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
God of Marshmallows 6 Ιαν @ 6:57μμ
out of control pings on L4D2
when I join an online game my pings initially start at ~100 but then run up to 900+ is anyone else having this problem?
Εμφάνιση 1-9 από 9 σχόλια
< >
Ресс Шептун 6 Ιαν @ 7:10μμ 
change internet service provider
God of Marshmallows 6 Ιαν @ 7:12μμ 
it only happens on L4D2 I have no issues surfing or streaming
Ресс Шептун 6 Ιαν @ 7:18μμ 
Αναρτήθηκε αρχικά από God of Marshmallows:
it only happens on L4D2 I have no issues surfing or streaming
Play on own local game...change steam region to your home region...play only in servers of your country...Mars server very bad ping...
☠Soul Assassin︻芫══↼ 6 Ιαν @ 7:38μμ 
DO NOT DELETE YOUR SYSTEM32 FOLDER. You will damage your windows installation. You will then have to reinstall windows and your games which will take hours and i mean hours.
Sounds like you got ddos atacked it happened to my server and and had to reinstall my server good thing i have a back up copy of my server and all i did was copy over my backup update it and was back up and running my server in less then 5 minutes. Try verifying you l4d2 installation.

Right click on l4d2 in your library then chose properties on the local files tab click on verify local game cache.
Hollapeno 6 Ιαν @ 7:38μμ 
If someone is torrenting or doing P2P streaming on your WiFi, there's your culprit.
xxhaixx 6 Ιαν @ 8:32μμ 
what r pings

☠Soul Assassin︻芫══↼ 6 Ιαν @ 8:36μμ 
Αναρτήθηκε αρχικά από TPG xxhaixx:
what r pings

http://en.wikipedia.org/wiki/Ping_%28networking_utility%29
Orange Bitflip 6 Ιαν @ 11:29μμ 
Αναρτήθηκε αρχικά από Bon Scott:
DO NOT DELETE YOUR SYSTEM32 FOLDER. You will damage your windows installation. You will then have to reinstall windows and your games which will take hours and i mean hours.
Sounds like you got ddos atacked it happened to my server and and had to reinstall my server good thing i have a back up copy of my server and all i did was copy over my backup update it and was back up and running my server in less then 5 minutes. Try verifying you l4d2 installation.

Right click on l4d2 in your library then chose properties on the local files tab click on verify local game cache.
Since when has a DDoS attack corrupted server content and configurations?
xxhaixx 7 Ιαν @ 12:03μμ 
Αναρτήθηκε αρχικά από Bon Scott:
Αναρτήθηκε αρχικά από TPG xxhaixx:
what r pings

http://en.wikipedia.org/wiki/Ping_%28networking_utility%29


I still dont ♥♥♥♥ing know what a ping is.
Εμφάνιση 1-9 από 9 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 6 Ιαν @ 6:57μμ
Αναρτήσεις: 9