Left 4 Dead 2 > Discusiones generales > Detalles del tema
Chocolate 13 de Dic, 2013 a las 16:14
Multiplayer not loading.
For some reason whenever I try to connect to a multiplayer server, my game doesn't load. I see the connecting screen with Ellis, Nick, Coach, and Rochelle shooting zombies but my loading bar doesn't move. The "4" circle keeps spinning continuously without the loading bar progressing.

I tried:
Reinstalling the game
Verifying Integrity
Removing launch options
Deleting Clientregistry.blob
Connecting to different servers

I still get the same result. Any help here? Thanks.
Mostrando 1-4 de 4 comentarios
< >
The Dovahneer 13 de Dic, 2013 a las 16:42 
This sometimes happens when joining steam group servers.

My sudgestion is to not use those servers.
Chocolate 13 de Dic, 2013 a las 18:04 
Ehhh, it's the only server I play in though. I can't find any other servers that I can have fun in except the one I can't connect to. x.x
Captain Barbossa 14 de Dic, 2013 a las 4:18 
Does the message of "Connection failed after 10 retries" appear after waitin' a little? Also, do you connect to the server through the Console or the Steam Group Servers at the Main Menu?
Chocolate 15 de Dic, 2013 a las 2:07 
No, I do not receive the message of "Connection failed after 10 retries." And also, I tried connecting through console, Steam Group Servers, and the Steam Web Browser, still the same thing.
Mostrando 1-4 de 4 comentarios
< >
Por página: 15 30 50
Publicado el: 13 de Dic, 2013 a las 16:14
Mensajes: 4