Percy Technic May 12, 2014 @ 4:49pm
Game crashes while playing in level
No matter if custom campaign or not I will crash when in the level. I even have done a full reinstall of the game and it still does this. I've googled about and found no correct responses. Any ideas?
Showing 1-12 of 12 comments
< >
runescapekid05 May 12, 2014 @ 4:54pm 
What graphics card are you using? (if any)
Turn your settings down to minimum.
Disable all of your add-ons.
Try again.
Good luck.
Percy Technic May 12, 2014 @ 5:13pm 
I have two. They run the game perfectly at max. So it's not a graphics issue. Add-ons aren't either as they are the same my friend uses and he has no issues with them.
Last edited by Percy Technic; May 12, 2014 @ 5:14pm
runescapekid05 May 12, 2014 @ 5:29pm 
Originally posted by Percy Technic:
I have two. They run the game perfectly at max. So it's not a graphics issue. Add-ons aren't either as they are the same my friend uses and he has no issues with them.
I would think that purely because your friend runs them, does not ensure you can run them without fail also.
Just check and if it doesn't work, then try validating your game cache.
Percy Technic May 12, 2014 @ 5:33pm 
But. This is a fresh install. Like from this morning. Also I guess. But I don't see how the same mods act differently for another user. But what do I know? Can't I find a crash report in the files and see if that helps? I can't find it anyways.
runescapekid05 May 12, 2014 @ 5:46pm 
Interesting.
I believe there are mdmp files you can look at.
They should be in your L4D2 folder.
Percy Technic May 12, 2014 @ 5:51pm 
Strange. There are no crash dumps.
runescapekid05 May 12, 2014 @ 5:58pm 
Indeed.
Is it every single chapter you're playing in that causes a crash? Only some chapters?
Anything that you do/ anything that happens in-game seem to trigger it?
Or it will just happen at the start of every round? Mid-way through a round?
Percy Technic May 12, 2014 @ 6:08pm 
Midway through the level. Most recent was the sugarmill area on hardrain when walking it crashed on me. Only a few maps does this crash.
runescapekid05 May 12, 2014 @ 6:45pm 
Weird indeed.
Did you try all of the above I listed?
It certainly is odd that after a fresh install that it is crashing...
Percy Technic May 12, 2014 @ 6:47pm 
I'm going to test one more time and see. If it doesn't work. Then I have no idea.
Captain May 12, 2014 @ 10:55pm 
Try a fresh install using this method then.

1. Uninstall the game
2. Delete all the remaining folders relating to the game (C:\Program Files (x86)\Steam\steamapps\common)
3. Disable cloud synchronisation for the game
4. Unsubscribe to all the add-ons in the workshop
5. Install the game
6. Host a game (local server)
7. Play the map where you usually crash to see if it crashes again
Percy Technic May 12, 2014 @ 11:41pm 
The issue seems to be resolved now. I haven't had a crash on the map I normally do. So I think it may have been.. something. Idk. I did all the toubleshooting. Then reenabled each addon one by one and found the cause. So it was a stuck addon. I know you people told me to turn them off. and I did. But I guess that one was being odd. Thank you for the help and I hope to not encounter an issue like this ever again .
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: May 12, 2014 @ 4:49pm
Posts: 12