CSL May 11 @ 4:17am
error starting
after verify i tried
after deleting, after reinstall, and another verify
after deleting config map
after compatibility change (run as)
still nothing to start the client

any help ?
Showing 1-7 of 7 comments
< >
[linux] sophia hapgood May 11 @ 6:23am 
What exactly is your error?
CSL May 11 @ 6:43am 
I click launch and it does get a message from steam starting but it never shows up and steam syncronises again.
Also sometimes the memory acces violation error
[db] Suddenly, Tomatoes May 13 @ 4:30pm 
I get the same problem, have tried the same fixes. Man, it always used to annoy me to see comments like mine but, at least now we know we're not the only ones.
(ΘČĐ)™Conrad925 May 13 @ 4:37pm 
System specs?
[db] Suddenly, Tomatoes May 13 @ 6:22pm 
I was on a Mac OS X 10.9.2, processor 2.4 GHz Intel Core 2 Duo, 4 gigs of memory. Thing is, it just started working again. I have no idea why. My best guess is Workshop subscriptions stalling the initial loading time, as i hadn't played for a long time and had a few in the queue upon startup.
CSL May 14 @ 1:12am 
Mine is I7 2600 at 100x39 ,16g of mem and sli 560ti's
Bill Kilgore May 14 @ 1:57am 
When i start up the game i get to see the intro, then i get the error.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: May 11 @ 4:17am
Posts: 7