Chuck McDanger May 8, 2014 @ 10:11am
Game crashes, no error message
Yes i know there's already tons of these topics, i've spent a while looking through all of them. I've tried all the fixes i found to no avail. I can start the game, watch the cutscenes and go through all it's menus. When i go to join a game of any kind, online or offline, it loads the match halfway relatively quickly and immediately crashes to the desktop with no error messages at all. The game syncs like nothing happened and this has happened EVERY TIME, not just on this computer but my older one as well. I've deleted appcache, verified integerty of game cache (no bad files found), uninstall/reinstalled multiple times, adjusted graphics to multiple settings, restarted my computer and everything. It's not a Windows 8 issue, plenty of people run this fine on Windows 8.
My computer specs:
Windows 8.1 x64, AMD FX6300 Six Core @ 3.5ghz, 8gb RAM, AMD Raedon HD 7750.
I'm not trying to fill the discussion board with bullcrap, i've been searching for fixes and genuinely can't find any. halp. please.
Last edited by Chuck McDanger; May 8, 2014 @ 10:12am
Showing 1-9 of 9 comments
< >
TheStealthGamer May 8, 2014 @ 10:58am 
Try turning off multicore rendering.
Chuck McDanger May 8, 2014 @ 10:59am 
I've done that.
TheStealthGamer May 8, 2014 @ 11:08am 
Can you get the windows error log report?
|B4ST4RDS| Sophia May 8, 2014 @ 11:09am 
You say you've done all the fixes, what have you tried so far?
Chuck McDanger May 8, 2014 @ 11:18am 
Originally posted by Linux.lilwheezysόρήια:
You say you've done all the fixes, what have you tried so far?

deleted appcache, verified integerty of game cache, uninstall reinstall. That's all i've really found on the steam boards.

Originally posted by KevinsGaming:
Chuck;just looked at your system specs;from what I saw, looks to me as if your videocard is intergrated into the motherboard. if that's the case, there's your reason for the crashes.

what do you mean integrated? i'm running an AMD Raedon HD 7750.
Chuck McDanger May 8, 2014 @ 11:22am 
Originally posted by Linux.lilwheezysόρήια:
You say you've done all the fixes, what have you tried so far?

EDIT: I first ran into this problem months ago, and gave up. I tried a bunch of fixes then but can't remember what i did.
Chuck McDanger May 8, 2014 @ 12:05pm 
Originally posted by ൬/ೲ\൬:
Originally posted by Chuck McDanger:

deleted appcache, verified integerty of game cache, uninstall reinstall. That's all i've really found on the steam boards.



what do you mean integrated? i'm running an AMD Raedon HD 7750.
so u didn't update your amd drivers, didn't u ?

My drivers are up to date.
Alphonsus II ♥ Rock 'N 'Roll Jul 31, 2014 @ 1:40pm 
Hello iam heaving the same problem
Originally posted by Boomie:
Clean your Windows, you might have crapwares or something.
i heave a malware figther program that was used yesterday and the crashing continues i also tried upedating/ "reinstaling" my windows and it was uselees i also tried reinstalling steam and the game also did not work i saw in another discution about crashe raleted to left 4 dead 2 and the guy said to rename the fastprox.dll located on C:\Windows\SysWOW64\wbem it was said in tha thread that this file has something to do with it because it existed also in C:\Windows\system32 i did not reamed the fle because it sayd that it also could crash the windows and because it needed the autorisation of the trusted instaler that i did not know how to operate ( sorry the gramatical errors english is not my natural language )
Last edited by Alphonsus II ♥ Rock 'N 'Roll; Jul 31, 2014 @ 1:41pm
Vaikiss`742. Jul 31, 2014 @ 6:55pm 
i got same ♥♥♥♥

my friend fixed it by doing verifying game catche i tryed doing it like 10 times unistaling and downloading again multiple times nothing helps
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: May 8, 2014 @ 10:11am
Posts: 9