kATY pERRY Apr 28 @ 9:09pm
PROMBLEMS CONNECTING TO L4D2
I CANT EVEN START THE GAME JUST DOES NOTHING TRY DELETING IT THEN RE DOWNLOADING AND NOTHING STILL SAME HELP ME PLZ
Showing 1-15 of 17 comments
< >
[linux] sophia hapgood Apr 28 @ 9:20pm 
Be ab it more specific. You can't connect to servers? The game crashes?
kATY pERRY Apr 28 @ 9:36pm 
Originally posted by Linux my friendly fire is love:
Be ab it more specific. You can't connect to servers? The game crashes?
i click on left for dead and it wont even get in to it not even to first screen
[linux] sophia hapgood Apr 28 @ 9:42pm 
Does it crash? Or is it not loading at all?
kATY pERRY Apr 28 @ 9:46pm 
Originally posted by Linux Ichi the TeamKiller:
Does it crash? Or is it not loading at all?
not loading at all
[linux] sophia hapgood Apr 28 @ 9:49pm 
Are your graphics drivers up to date? Do you meet the system requirements?
kATY pERRY Apr 28 @ 9:51pm 
Originally posted by Linux Ichi the TeamKiller:
Are your graphics drivers up to date? Do you meet the system requirements?
yer everything is up to date yer meet S/R
TinyBird Apr 29 @ 1:20am 
ive had dis prob its a file gone corrupt somewhere just reinstall it it fixexs it
TinyBird Apr 29 @ 1:20am 
or it could be a mod clash
kATY pERRY Apr 29 @ 1:24am 
Originally posted by TinyBird:
ive had dis prob its a file gone corrupt somewhere just reinstall it it fixexs it
yer did that said file was currupt amd did delete the download again and fix file but still wont launch at all same with csgo
Hefferlegs Apr 29 @ 8:16am 
this also happened to me this morning. L4D1 & L4D2, they both say they are loading on my steam, but the screen doesn't show, then unloads. All my other games work. I validated L4D2 and I re-installed Steam, but they still won't load
βlackDown.ツ Apr 29 @ 8:56am 
Je ne sais pas !
Hefferlegs Apr 29 @ 8:59am 
well apparently, my Windows 8.1 updated over night and now i have to update my video cards bios to enable SLI support again
Novalia Apr 29 @ 10:39am 
sometimes your video settings can interfere and cause it to be unable to load..
add the switch -autoconfig (temporarily) to your launch options to override the existing conflicting video settings..
reset the video options, remove the -autoconfig switch, then relaunch.
Wendigo Apr 29 @ 10:50am 
Same issue here. Once the game has been launched from the lobby, the loading bar is stuck. Followed by an connection error 1min later.
Last edited by Wendigo; Apr 29 @ 10:51am
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Apr 28 @ 9:09pm
Posts: 17