Left 4 Dead 2

Left 4 Dead 2

View Stats:
TheBeast5282 Apr 21, 2014 @ 6:11pm
{SOLVED} [Crunchbang (Linux)] No visual. Audio & Interraction only on startup
Just installed #! and Steam today. Other Source games (like Garry's mod) work fine but Left 4 Dead 2 just starts to a black screen with the intro sounds playing and then the clicking of the buttons (where I'm mousing over them) It may be just some missing packages or parameters but I'd love some help with this. Thank you to anyone who responds, I'm just really new to #! and OpenBox
Last edited by TheBeast5282; May 9, 2014 @ 9:02pm
< >
Showing 1-3 of 3 comments
|B4ST4RDS| Sophia Apr 21, 2014 @ 7:44pm 
You just got crunchbang? Might want to look into something like Ubuntu for gaming, it's a lot better supported and just about everything works great on it.

Here's my experience with L4D2 on crunchbang. No idea what's going on.

http://steamcommunity.com/sharedfiles/filedetails/?id=248640541
http://steamcommunity.com/sharedfiles/filedetails/?id=248640050
Last edited by |B4ST4RDS| Sophia; Apr 21, 2014 @ 7:47pm
TheBeast5282 Apr 30, 2014 @ 4:19pm 
I was using Ubuntu before but it was just starting to get REALLY bloated :/ ill look more into any libraries or dependencies that Ubuntu has and #! doesnt.
TheBeast5282 May 9, 2014 @ 9:01pm 
Solved this problem. Updating mesa (graphics libraries/drivers) and kernel (past version 3.6, im using 3.14) This is by far the GREATEST improvement ive seen to my Steam gaming. EVERYTHING is loading much quicker in all of my games (my hardware hasnt changed since i migrated from Ubuntu) Once you work out a few bugs, using #! for linux gaming is sooooo worth it
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Apr 21, 2014 @ 6:11pm
Posts: 3