NegaBrady Apr 5 @ 7:56pm
Why can't I play?
I have this for Mac, and whenever I played it, it would run fine and I would play a lot of custom maps. Now all of a sudden I can't play no matter what I do. I redownload it, take off all my mods, but it still crashes at the loading screen. The most recent time, however, it came with a notice after crashing. It said something along the lines of "You cannont play due to an error, you may need to update your computer software or game." They're both up-to-date. Why does this happen? Do the mods and custom campaigns I've already downloaded have something to do with it? And does anyone have any idea how to make it work?
Showing 1-1 of 1 comments
< >
[linux] sophia hapgood Apr 10 @ 10:12am 
Shouldn't be the mods at all, I've run in Linux/Windows both with anywhere from 0-400 addons, they don't make too much of a difference.

Are you getting that error from L4D2 itself? Can you take a screencap of it? Try verifying files, checking for GPU updates, etc.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Apr 5 @ 7:56pm
Posts: 1