Glassanimals Apr 5, 2014 @ 2:59pm
l4d2 Audio not working at all, anyone know why?
Okay so when i first downloaded l4d2 the audio worked and everything. Now when i open it there is no sound at all. It's just dead silence. This makes it hard to play because i never know what's around me or when somethings coming. And when i play multiplayer my friends are my ears and i have to rely on them for everything. I really want to fix this problem because it's impossible to play without sound.

Can anyone help me out? This is a really great game and it sucks not being able to play
Showing 1-6 of 6 comments
< >
✚☤ MEDIC ☤✚ Apr 5, 2014 @ 3:09pm 
Try checking the audio layout for your computer. Whether or not it matches the device you are using. Or try restarting the game.
Glassanimals Apr 5, 2014 @ 3:17pm 
Originally posted by BL33Ð_OUT:
Try checking the audio layout for your computer. Whether or not it matches the device you are using. Or try restarting the game.

I've tried restarting may times so that's not the problem.
Also i've never had to do this but how do check that? I'm sorry if this is a stupid question u n u
✚☤ MEDIC ☤✚ Apr 5, 2014 @ 3:20pm 
Are you using Windows or something else?
Glassanimals Apr 5, 2014 @ 3:21pm 
Originally posted by BL33Ð_OUT:
Are you using Windows or something else?

Yes, i am using windows 8
✚☤ MEDIC ☤✚ Apr 5, 2014 @ 3:22pm 
Okay, So.....
There should be that little speaker audio icon on the bottom right of your screen in the taskbar. Click on it. Click on whatever it is that is shown there.
✚☤ MEDIC ☤✚ Apr 5, 2014 @ 3:24pm 
I am having this problem now as we speak.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Apr 5, 2014 @ 2:59pm
Posts: 6