Smokadabowla Mar 29 @ 11:28am
Connection Help
So whenever I am a lobby leader, it won't let me connect to Official Dedicated.
It tries to connect for about 20 seconds then asks with a yes or no if I want to try Best Available Dedicated. If I press yes, it connects to a 3rd party one instantly, if no i just try over and over with no luck.
I've tried to look up how to fix it for a couple hours, can't even find someone having the same issue. It's just people arguing over what's best.
Any fixes? Or suggestions even?
Showing 1-15 of 19 comments
< >
iNCaP Mar 29 @ 12:19pm 
make sure mm_dedicated_force_servers is set to ""
open console, type mm_dedicated_force_servers ""
if it works, you're probably using an autoexec, open it and get rid of the mm_dedicated_force_servers lines

if you're still having issues, try increasing the mm_dedicated_search_maxping value until you are able to find servers.
Smokadabowla Mar 29 @ 12:23pm 
Will try that here in just a few, if I'm still having issues and I set the maxping, do I have to add the lines back into autoexec, or will it still know what mm_dedicated is?
iNCaP Mar 29 @ 12:31pm 
Originally posted by Smokadabowla:
Will try that here in just a few, if I'm still having issues and I set the maxping, do I have to add the lines back into autoexec, or will it still know what mm_dedicated is?

the lines in the autoexec force the selection of certain servers, if they're full or the ip is invalid, all your searches will fail. no matter if you use official, best or group servers. so unless you use them frequently i'd remove them from your autoexec completely
Smokadabowla Mar 29 @ 12:36pm 
Originally posted by iNCaP:
Originally posted by Smokadabowla:
Will try that here in just a few, if I'm still having issues and I set the maxping, do I have to add the lines back into autoexec, or will it still know what mm_dedicated is?

the lines in the autoexec force the selection of certain servers, if they're full or the ip is invalid, all your searches will fail. no matter if you use official, best or group servers. so unless you use them frequently i'd remove them from your autoexec completely

Gotchya, I have no autoexec for l4d2 anywhere, so I set my max ping higher, will see how that goes
iNCaP Mar 29 @ 12:47pm 
Originally posted by Smokadabowla:
Originally posted by iNCaP:

the lines in the autoexec force the selection of certain servers, if they're full or the ip is invalid, all your searches will fail. no matter if you use official, best or group servers. so unless you use them frequently i'd remove them from your autoexec completely

Set my max ping to 250 and there it went. Thank you very much iNCaP!
glad it worked for you :)
hope you don't get too high ping
Smokadabowla Mar 29 @ 9:17pm 
Isn't fixed. Doesn't even work if i put max ping to 999
Smokadabowla Mar 29 @ 9:58pm 
Won't even connect to a best available as a lobby leader.
Please help me.
Smokadabowla Mar 30 @ 10:09am 
Still no luck.
Recap: As a lobby leader, it won't let me connect to servers.
Lunatix Mar 30 @ 10:14am 
Where are you from ? Maybe there is simply not servers available for your region...
BigDeal Mar 30 @ 10:15am 
Hello
Smokadabowla Mar 30 @ 10:17am 
Originally posted by Lunatix:
Where are you from ? Maybe there is simply not servers available for your region...

California. Should be plenty
Last edited by Smokadabowla; Mar 30 @ 10:18am
Smokadabowla Mar 30 @ 4:17pm 
Originally posted by Zloy_Master:
Hello
?
Smokadabowla Mar 30 @ 5:52pm 
Getting really annoying to not be able to be a lobby leader.
PLEASE help.
battle2525 Mar 30 @ 9:49pm 
what map are you trying to play? If it's the stock map, check at different time during the day, server might be "full". If it's a custom campaign, official dedicated don't host them.
Smokadabowla Mar 30 @ 10:22pm 
It's any map. Any time.
Showing 1-15 of 19 comments
< >
Per page: 15 30 50
Date Posted: Mar 29 @ 11:28am
Posts: 19