Left 4 Dead 2 > Discussões Gerais > Detalhes do tópico
BOO 20 Mar às 13:12
My add-on content is missing...
Not sure if other players are having this issue.

But yesterday half of my add-ons went missing.
A mostrar 1-15 de 58 comentários
< >
General Lenghzo 20 Mar às 13:14 
Happened with me too. Took me by surprise.

Everything I've tried to fix it myself has failed, lots of other people are dealing with this as well.

Seems to be something wrong on Steam's end.
Robo chicken (PL) 20 Mar às 13:17 
I have issues with addons too. Except half of those I subsricbe to don't work at all.
TheMasterBlaster™ 20 Mar às 13:43 
OP, if you would read before posting you would see there is a system wide problem with addons missing. It seems to be tied to Workshop addons. Valve probably updated something that caused this. Waiting for it to be fixed is probably your best solution. Unsubscribing all your mods from workshop, restarting Steam, then subscribing may be too much work.
Big Boss 20 Mar às 13:48 
Same thing happened to me. I just validated the game cache and it said almost 5,000 files failed to validate.. So try that.

EDIT: That didn't work. Oh well, just gonna play a different game until this is fixed.
Última alteração por Big Boss; 20 Mar às 14:02
BOO 20 Mar às 14:41 
I'm still subsrcided to them in the workshop. But for whatever reason they do not show up in game. Kinda frustrating to say the least
Old Gregg 21 Mar às 11:50 
100% Exact same thing happening with me! Hope it gets fixed soon!
Shadow Ops |KFC| 21 Mar às 11:53 
After this happened last night and I launch l4d2 game it doesn't even list any servers for me. I talked to others and they said they could see them but I cannot. So how do I resee the server listings? They arent showing up when I search for them.
chris05478 21 Mar às 11:54 
Same problems here
Old Gregg 21 Mar às 11:55 
Post some stuff about this on the community workshop on random addons... maybe someone in the comments will know why its happening.
Old Gregg 21 Mar às 12:00 
I posted this on a few addons with active comment sections so we can get some answers: IF YOU ARE HAVING ISSUES WITH MISSING ADDONS (Addons dissapearing from the addon list in game but still showing as subscribed in the workshop. Usually about half are missing) THEN REPOST THIS and keep up to date with our discussion: http://steamcommunity.com/app/550/discussions/0/558751179526160346/

(If you repost this then don't spam it. Just post it on one or two different addons)
✠ Emperor Doom ✠ 21 Mar às 12:17 
This sort of thing happens when the Steam Community site is either overwhelmed or being worked on by Valve.

As I'm not having the problem, I have to ask:
When you start the game and go into your Add-ons menu, are you allowing it the necessary time to check all your Workshop downloads? (as it automatically does every time the game's started)

Whenever you start L4D2, you should go into the Add-ons menu and wait until the red spinning icon disappears.
Última alteração por ✠ Emperor Doom ✠; 21 Mar às 12:18
BOO 21 Mar às 12:23 
Originalmente postado por ☠Emperor Doom☠:
This sort of thing happens when the Steam Community site is either overwhelmed or being worked on by Valve.

As I'm not having the problem, I have to ask:
When you start the game and go into your Add-ons menu, are you allowing it the necessary time to check all your Workshop downloads? (as it automatically does every time the game's started)

Whenever you start L4D2, you should go into the Add-ons menu and wait until the red spinning icon disappears.

Yea waited as usual for it to finish its update, and when i check my add-ons the majority of them were missing. Tried to un-sub and then re-sub again, restart the game. Still missing.
Old Gregg 21 Mar às 12:29 
Originalmente postado por CYNICλL:
Originalmente postado por ☠Emperor Doom☠:
This sort of thing happens when the Steam Community site is either overwhelmed or being worked on by Valve.

As I'm not having the problem, I have to ask:
When you start the game and go into your Add-ons menu, are you allowing it the necessary time to check all your Workshop downloads? (as it automatically does every time the game's started)

Whenever you start L4D2, you should go into the Add-ons menu and wait until the red spinning icon disappears.

Yea waited as usual for it to finish its update, and when i check my add-ons the majority of them were missing. Tried to un-sub and then re-sub again, restart the game. Still missing.

Yep I did the same thing. Still nothing.
✠ Emperor Doom ✠ 21 Mar às 12:31 
Hmm. Probably Valve updating some bits of the Community site then. Your best bet, long-term, would be to wait it out and not go nuts trying to find a way to fix it.

Short term, the below thread might help out. I haven't looked through it myself, but a few users have mentioned that there's a short-term fix within.
http://steamcommunity.com/app/550/discussions/0/558751179392987435

----
OH! Off the top of my head, one thing you could probably do until it's fixed is to go into your addons/workshop folder and move the VPKs of the erroneous mods into your non-workshop addons folder. (you can tell which is which by either looking through the images in the folder and matching the #'s, or matching the #'s to their Workshop websites.)

Once it's fixed, you'll end up with 2 copies of the mods in your ingame addons list, but so long as the Workshop folder hasn't auto-deleted your mods from it, they should work short-term.

(I'd test it with a single mod before taking the time to search through your entire list, matching numbers)
Última alteração por ✠ Emperor Doom ✠; 21 Mar às 12:34
General Lenghzo 21 Mar às 12:38 
Originalmente postado por ☠Emperor Doom☠:
Hmm. Probably Valve updating some bits of the Community site then. Your best bet, long-term, would be to wait it out and not go nuts trying to find a way to fix it.

Short term, the below thread might help out. I haven't looked through it myself, but a few users have mentioned that there's a short-term fix within.
http://steamcommunity.com/app/550/discussions/0/558751179392987435

----
OH! Off the top of my head, one thing you could probably do until it's fixed is to go into your addons/workshop folder and move the VPKs of the erroneous mods into your non-workshop addons folder. (you can tell which is which by either looking through the images in the folder and matching the #'s, or matching the #'s to their Workshop websites.)

Once it's fixed, you'll end up with 2 copies of the mods in your ingame addons list, but so long as the Workshop folder hasn't auto-deleted your mods from it, they should work short-term.

(I'd test it with a single mod before taking the time to search through your entire list, matching numbers)

That's the problem, it IS instantly deleting the files from the folder for the people encountering this problem, I posted a topic about it.

Here: http://steamcommunity.com/app/550/discussions/0/558751179705654667/

The mods aren't just gone in-game, it erases them from the folder itself. Limiting you to 50 mods, exactly.
Última alteração por General Lenghzo; 21 Mar às 12:39
A mostrar 1-15 de 58 comentários
< >
Por página: 15 30 50
Postado a: 20 Mar às 13:12
Comentários: 58