Left 4 Dead 2 > การสนทนาทั่วไป > รายละเอียดกระทู้
Admiral Larino 20 มี.ค. @ 12:55pm
Having serious problems with the workshop...
So today, I go to play L4D2, and suddenly I have issues with my mods not loading, about 7/8 of them weren't even there at all.

I checked my L4D2 addons folder, and it turns out that most of the mods seemed to have mysteriously disappeared. No explanation, just gone.

So I decided I'd resolve the problem by unsubscribing from all of my mods, and then re-subscribing to them.

I launched L4D2 again after they all finally finished downloading, and waited for each one to load before attempting to do anything else.

I immediately noticed my mod for Nick wasn't loaded, because the portrait was still the default in the character selection, so I closed the game out, unsubscribed from that one mod, and re-subscribed, it downloaded it once again, yet it still showed the icon as not appearing.

Finally, I decided to just give it a try anyway, just to see if it was just the portrait glitching, and sure enough, the mod wasn't doing anything. I also immediately noticed after that, that the secondary shotguns mod, my silenced SMG and pump shotgun mods, and my CI mods were all not there either, despite clearly having unsubcribed from every single mod I had, and resubscribed to only the ones I use.

Suggestions on what to do? Is anyone else having this problem?
ได้รับการแก้ไขครั้งสุดท้ายโดย Admiral Larino; 20 มี.ค. @ 12:55pm
กำลังแสดง 1-15 จาก 15 ความเห็น
< >
TheMasterBlaster™ (ถูกแบน) 20 มี.ค. @ 1:57pm 
I just cannot understand what possess people to create new posts about issues that have been posted over and over.
I have a suggestion, read the other posts. Comment there so this problem is less fragmented.
ได้รับการแก้ไขครั้งสุดท้ายโดย TheMasterBlaster™; 20 มี.ค. @ 1:57pm
Admiral Larino 20 มี.ค. @ 2:34pm 
โพสต์ดั้งเดิมโดย TheMasterBlaster™:
I just cannot understand what possess people to create new posts about issues that have been posted over and over.
I have a suggestion, read the other posts. Comment there so this problem is less fragmented.

Well excuse me, I assumed the problem was something on my end since it isn't every single day that this happens.

I just cannot understand what possesses people to create posts like yours.
I have a suggestion for you, stop acting like it's your job to tell people what to do. I checked the front page, saw nothing, things were loading terribly slow, so I just figured I'd post the topic and see if anyone could assist, at least.

Steam community these days, how dare someone ask a freaking question about an uncommon problem.
ได้รับการแก้ไขครั้งสุดท้ายโดย Admiral Larino; 20 มี.ค. @ 2:37pm
NightmareBlitz 20 มี.ค. @ 2:39pm 
wahh wahh lol
Admiral Larino 20 มี.ค. @ 2:40pm 
โพสต์ดั้งเดิมโดย NightmareBlitz:
wahh wahh lol

Yes, you're so mature.

I'm proud of you.
10 Calories 20 มี.ค. @ 2:45pm 
I have the same issue right now, I just loaded up L4D2 and more than half of my subscribed mods aren't showing in gameplay, nor do they even show up in the add ons section of the main menu. Good thing I'm not the only one.
Admiral Larino 20 มี.ค. @ 2:46pm 
โพสต์ดั้งเดิมโดย 10 Calories:
I have the same issue right now, I just loaded up L4D2 and more than half of my subscribed mods aren't showing in gameplay, nor do they even show up in the add ons section of the main menu. Good thing I'm not the only one.

The files also won't appear in the addons folder, as I stated. That's part of what made me assume it was something wrong on my end. Assuming that, perhaps, my computer was erasing data for some odd reason.

Like you, I'm relieved to know that's not the case.
ได้รับการแก้ไขครั้งสุดท้ายโดย Admiral Larino; 20 มี.ค. @ 2:47pm
Foxy the possessed animatronic 20 มี.ค. @ 3:19pm 
It's doing it for me too...is this like a thing thats going on or something ?
Admiral Larino 20 มี.ค. @ 3:19pm 
โพสต์ดั้งเดิมโดย Alex Pony Mercer Fim:
It's doing it for me too...is this like a thing thats going on or something ?

Appears to be.

Hopefully it'll get fixed.
Foxy the possessed animatronic 20 มี.ค. @ 3:21pm 
Hopefully people are letting the Valve team know theres an issue because it is rather frustrating not being able to use some good mods.
Admiral Larino 20 มี.ค. @ 3:26pm 
โพสต์ดั้งเดิมโดย Alex Pony Mercer Fim:
Hopefully people are letting the Valve team know theres an issue because it is rather frustrating not being able to use some good mods.

I'm sure they'll see the several topics on the forums even if they don't.

But I agree, after playing with mods, it is kind of hard to go back to the unmodded L4D2.
VanPeltz 20 มี.ค. @ 4:12pm 
Yeah! I lost all my mods too! I don't think its just us, maybe valve has some glitch on their end!
Admiral Larino 20 มี.ค. @ 4:17pm 
โพสต์ดั้งเดิมโดย VanPeltz:
Yeah! I lost all my mods too! I don't think its just us, maybe valve has some glitch on their end!

That's exactly what it is.
VanPeltz 20 มี.ค. @ 4:20pm 
It installs when I uninstal and reinstall it. So... I guess we should do that on our favorite mods.
Killgore392 20 มี.ค. @ 4:32pm 
your not alone
dbostick 26 มี.ค. @ 2:49pm 
Not alone, half of my Workshop mods are gone. At least, the mods from the site still show up.
กำลังแสดง 1-15 จาก 15 ความเห็น
< >
ต่อหน้า: 15 30 50