Left 4 Dead 2 > 일반 토론 > 제목 정보
Havdekan Takono 2014년 3월 20일 오후 12시 55분
Having serious problems with the workshop...
So today, I go to play L4D2, and suddenly I have issues with my mods not loading, about 7/8 of them weren't even there at all.

I checked my L4D2 addons folder, and it turns out that most of the mods seemed to have mysteriously disappeared. No explanation, just gone.

So I decided I'd resolve the problem by unsubscribing from all of my mods, and then re-subscribing to them.

I launched L4D2 again after they all finally finished downloading, and waited for each one to load before attempting to do anything else.

I immediately noticed my mod for Nick wasn't loaded, because the portrait was still the default in the character selection, so I closed the game out, unsubscribed from that one mod, and re-subscribed, it downloaded it once again, yet it still showed the icon as not appearing.

Finally, I decided to just give it a try anyway, just to see if it was just the portrait glitching, and sure enough, the mod wasn't doing anything. I also immediately noticed after that, that the secondary shotguns mod, my silenced SMG and pump shotgun mods, and my CI mods were all not there either, despite clearly having unsubcribed from every single mod I had, and resubscribed to only the ones I use.

Suggestions on what to do? Is anyone else having this problem?
Havdekan Takono님이 마지막으로 수정; 2014년 3월 20일 오후 12시 55분
15개 중 1-15 표시중
< >
TheMasterBlaster™ 2014년 3월 20일 오후 1시 57분 
I just cannot understand what possess people to create new posts about issues that have been posted over and over.
I have a suggestion, read the other posts. Comment there so this problem is less fragmented.
TheMasterBlaster™님이 마지막으로 수정; 2014년 3월 20일 오후 1시 57분
Havdekan Takono 2014년 3월 20일 오후 2시 34분 
TheMasterBlaster™님이 먼저 게시:
I just cannot understand what possess people to create new posts about issues that have been posted over and over.
I have a suggestion, read the other posts. Comment there so this problem is less fragmented.

Well excuse me, I assumed the problem was something on my end since it isn't every single day that this happens.

I just cannot understand what possesses people to create posts like yours.
I have a suggestion for you, stop acting like it's your job to tell people what to do. I checked the front page, saw nothing, things were loading terribly slow, so I just figured I'd post the topic and see if anyone could assist, at least.

Steam community these days, how dare someone ask a freaking question about an uncommon problem.
Havdekan Takono님이 마지막으로 수정; 2014년 3월 20일 오후 2시 37분
NightmareBlitz 2014년 3월 20일 오후 2시 39분 
wahh wahh lol
Havdekan Takono 2014년 3월 20일 오후 2시 40분 
NightmareBlitz님이 먼저 게시:
wahh wahh lol

Yes, you're so mature.

I'm proud of you.
10 Calories 2014년 3월 20일 오후 2시 45분 
I have the same issue right now, I just loaded up L4D2 and more than half of my subscribed mods aren't showing in gameplay, nor do they even show up in the add ons section of the main menu. Good thing I'm not the only one.
Havdekan Takono 2014년 3월 20일 오후 2시 46분 
10 Calories님이 먼저 게시:
I have the same issue right now, I just loaded up L4D2 and more than half of my subscribed mods aren't showing in gameplay, nor do they even show up in the add ons section of the main menu. Good thing I'm not the only one.

The files also won't appear in the addons folder, as I stated. That's part of what made me assume it was something wrong on my end. Assuming that, perhaps, my computer was erasing data for some odd reason.

Like you, I'm relieved to know that's not the case.
Havdekan Takono님이 마지막으로 수정; 2014년 3월 20일 오후 2시 47분
The Sadistic Smoker 2014년 3월 20일 오후 3시 19분 
It's doing it for me too...is this like a thing thats going on or something ?
Havdekan Takono 2014년 3월 20일 오후 3시 19분 
Alex Pony Mercer Fim님이 먼저 게시:
It's doing it for me too...is this like a thing thats going on or something ?

Appears to be.

Hopefully it'll get fixed.
The Sadistic Smoker 2014년 3월 20일 오후 3시 21분 
Hopefully people are letting the Valve team know theres an issue because it is rather frustrating not being able to use some good mods.
Havdekan Takono 2014년 3월 20일 오후 3시 26분 
Alex Pony Mercer Fim님이 먼저 게시:
Hopefully people are letting the Valve team know theres an issue because it is rather frustrating not being able to use some good mods.

I'm sure they'll see the several topics on the forums even if they don't.

But I agree, after playing with mods, it is kind of hard to go back to the unmodded L4D2.
VanPeltz 2014년 3월 20일 오후 4시 12분 
Yeah! I lost all my mods too! I don't think its just us, maybe valve has some glitch on their end!
Havdekan Takono 2014년 3월 20일 오후 4시 17분 
VanPeltz님이 먼저 게시:
Yeah! I lost all my mods too! I don't think its just us, maybe valve has some glitch on their end!

That's exactly what it is.
VanPeltz 2014년 3월 20일 오후 4시 20분 
It installs when I uninstal and reinstall it. So... I guess we should do that on our favorite mods.
killgore392 2014년 3월 20일 오후 4시 32분 
your not alone
dbostick 2014년 3월 26일 오후 2시 49분 
Not alone, half of my Workshop mods are gone. At least, the mods from the site still show up.
15개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2014년 3월 20일 오후 12시 55분
게시글: 15