ExT #bad Mar 15 @ 11:08pm
!Plugin Help!
Is it possible to play Left 4 dead 2 online with plugins. It said i need to type -insecure to load plugins, and i did. So I launched l4d2 and it said you have -insecure in the launch options, it will prevent you from connecting to VAC servers. Anyone help! P.S by the way can you play plugins with lan. Thx
Last edited by ExT #bad; Mar 15 @ 11:16pm
Date Posted: Mar 15 @ 11:08pm
Posts: 0