Left 4 Dead 2 > การสนทนาทั่วไป > รายละเอียดกระทู้
Apprentice Taco 14 มี.ค. @ 11:40pm
I get a -insucure error each time I play
So I put L4D2 on my external Hard Drive to save space on my Internal Hard Drive, and when I start it, it tells me it's missing "-insucure" or something like that, so If someone can help me, that would be good
กำลังแสดง 1-6 จาก 6 ความเห็น
< >
Rarewolf 14 มี.ค. @ 11:40pm 
someone already posted this
but here it is....
run the game directly from steam.
dont use the shortcut on the desktop. this should do it.
if you have to restart steam.
ได้รับการแก้ไขครั้งสุดท้ายโดย Rarewolf; 14 มี.ค. @ 11:41pm
Apprentice Taco 14 มี.ค. @ 11:41pm 
โพสต์ดั้งเดิมโดย Rarewolf:
someone already posted this
but here it is....

Here's what?

Rarewolf 14 มี.ค. @ 11:43pm 
โพสต์ดั้งเดิมโดย Apprentice Taco™:
โพสต์ดั้งเดิมโดย Rarewolf:
someone already posted this
but here it is....

Here's what?
just read my fine sir.
Apprentice Taco 15 มี.ค. @ 12:21am 
โพสต์ดั้งเดิมโดย Rarewolf:
someone already posted this
but here it is....
run the game directly from steam.
dont use the shortcut on the desktop. this should do it.
if you have to restart steam.

Ah, you see, I can't run it though steam because it says "Missing Executable"
battle2525 15 มี.ค. @ 1:09am 
If you want steam to use multiple drives, you can go to steam setting->downloads->steam library folders and add a new path and make a new folder and call it something. That new folder should have steam.dll and steamApps folder within. Steam games have to be in the steamapps folder. In the future you can choose to install games in either path.

Delete your current copy of l4d2 and reinstall it to the new location.
OR
back up your games (right click l4d2 and back up files). Then restore it in the new location you just created so you don't have to redownload them. After that's done, verify game cache and it should work. Heres the link to backup and restore https://support.steampowered.com/kb_article.php?ref=8794-yphv-2033
[†]Munkee_King[†] 15 มี.ค. @ 1:14am 
missing excutable? I had that, i re-installed. worked fine after.
กำลังแสดง 1-6 จาก 6 ความเห็น
< >
ต่อหน้า: 15 30 50