Left 4 Dead 2 > 一般的な話題 > トピックの詳細
Apprentice Taco 3月14日 23時40分
I get a -insucure error each time I play
So I put L4D2 on my external Hard Drive to save space on my Internal Hard Drive, and when I start it, it tells me it's missing "-insucure" or something like that, so If someone can help me, that would be good
1-6 / 6 のコメントを表示
< >
Rarewolf 3月14日 23時40分 
someone already posted this
but here it is....
run the game directly from steam.
dont use the shortcut on the desktop. this should do it.
if you have to restart steam.
最近の変更はRarewolfが行いました; 3月14日 23時41分
Apprentice Taco 3月14日 23時41分 
Rarewolf の投稿を引用:
someone already posted this
but here it is....

Here's what?

Rarewolf 3月14日 23時43分 
Apprentice Taco™ の投稿を引用:
Rarewolf の投稿を引用:
someone already posted this
but here it is....

Here's what?
just read my fine sir.
Apprentice Taco 3月15日 0時21分 
Rarewolf の投稿を引用:
someone already posted this
but here it is....
run the game directly from steam.
dont use the shortcut on the desktop. this should do it.
if you have to restart steam.

Ah, you see, I can't run it though steam because it says "Missing Executable"
battle2525 3月15日 1時09分 
If you want steam to use multiple drives, you can go to steam setting->downloads->steam library folders and add a new path and make a new folder and call it something. That new folder should have steam.dll and steamApps folder within. Steam games have to be in the steamapps folder. In the future you can choose to install games in either path.

Delete your current copy of l4d2 and reinstall it to the new location.
OR
back up your games (right click l4d2 and back up files). Then restore it in the new location you just created so you don't have to redownload them. After that's done, verify game cache and it should work. Heres the link to backup and restore https://support.steampowered.com/kb_article.php?ref=8794-yphv-2033
[†]Munkee_King[†] 3月15日 1時14分 
missing excutable? I had that, i re-installed. worked fine after.
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 3月14日 23時40分
投稿数: 6