Left 4 Dead 2 > Discussioni generali > Dettagli della discussione
Professor Winky Wanky 14 mar 2014, ore 23:40
I get a -insucure error each time I play
So I put L4D2 on my external Hard Drive to save space on my Internal Hard Drive, and when I start it, it tells me it's missing "-insucure" or something like that, so If someone can help me, that would be good
Visualizzazione di 1-6 commenti su 6
< >
Rarewolf 14 mar 2014, ore 23:40 
someone already posted this
but here it is....
run the game directly from steam.
dont use the shortcut on the desktop. this should do it.
if you have to restart steam.
Ultima modifica da Rarewolf; 14 mar 2014, ore 23:41
Professor Winky Wanky 14 mar 2014, ore 23:41 
Messaggio originale di Rarewolf:
someone already posted this
but here it is....

Here's what?

Rarewolf 14 mar 2014, ore 23:43 
Messaggio originale di Apprentice Taco™:
Messaggio originale di Rarewolf:
someone already posted this
but here it is....

Here's what?
just read my fine sir.
Professor Winky Wanky 15 mar 2014, ore 0:21 
Messaggio originale di Rarewolf:
someone already posted this
but here it is....
run the game directly from steam.
dont use the shortcut on the desktop. this should do it.
if you have to restart steam.

Ah, you see, I can't run it though steam because it says "Missing Executable"
battle2525 15 mar 2014, ore 1:09 
If you want steam to use multiple drives, you can go to steam setting->downloads->steam library folders and add a new path and make a new folder and call it something. That new folder should have steam.dll and steamApps folder within. Steam games have to be in the steamapps folder. In the future you can choose to install games in either path.

Delete your current copy of l4d2 and reinstall it to the new location.
OR
back up your games (right click l4d2 and back up files). Then restore it in the new location you just created so you don't have to redownload them. After that's done, verify game cache and it should work. Heres the link to backup and restore https://support.steampowered.com/kb_article.php?ref=8794-yphv-2033
[†]Munkee_King[†] 15 mar 2014, ore 1:14 
missing excutable? I had that, i re-installed. worked fine after.
Visualizzazione di 1-6 commenti su 6
< >
Per pagina: 15 30 50
Data di pubblicazione: 14 mar 2014, ore 23:40
Messaggi: 6