Apprentice Taco 14. März um 23:40 Uhr
I get a -insucure error each time I play
So I put L4D2 on my external Hard Drive to save space on my Internal Hard Drive, and when I start it, it tells me it's missing "-insucure" or something like that, so If someone can help me, that would be good
Beiträge 1-6 von 6
< >
Rarewolf 14. März um 23:40 Uhr 
someone already posted this
but here it is....
run the game directly from steam.
dont use the shortcut on the desktop. this should do it.
if you have to restart steam.
Zuletzt bearbeitet von Rarewolf; 14. März um 23:41 Uhr
Apprentice Taco 14. März um 23:41 Uhr 
Ursprünglich geschrieben von Rarewolf:
someone already posted this
but here it is....

Here's what?

Rarewolf 14. März um 23:43 Uhr 
Ursprünglich geschrieben von Apprentice Taco™:
Ursprünglich geschrieben von Rarewolf:
someone already posted this
but here it is....

Here's what?
just read my fine sir.
Apprentice Taco 15. März um 0:21 Uhr 
Ursprünglich geschrieben von Rarewolf:
someone already posted this
but here it is....
run the game directly from steam.
dont use the shortcut on the desktop. this should do it.
if you have to restart steam.

Ah, you see, I can't run it though steam because it says "Missing Executable"
battle2525 15. März um 1:09 Uhr 
If you want steam to use multiple drives, you can go to steam setting->downloads->steam library folders and add a new path and make a new folder and call it something. That new folder should have steam.dll and steamApps folder within. Steam games have to be in the steamapps folder. In the future you can choose to install games in either path.

Delete your current copy of l4d2 and reinstall it to the new location.
OR
back up your games (right click l4d2 and back up files). Then restore it in the new location you just created so you don't have to redownload them. After that's done, verify game cache and it should work. Heres the link to backup and restore https://support.steampowered.com/kb_article.php?ref=8794-yphv-2033
[†]Munkee_King[†] 15. März um 1:14 Uhr 
missing excutable? I had that, i re-installed. worked fine after.
Beiträge 1-6 von 6
< >
Pro Seite: 15 30 50
Geschrieben am: 14. März um 23:40 Uhr
Beiträge: 6