BeastMaker Mar 9 @ 7:21am
Problem with Left4Gore
When I start the game it says "please remove "-insecure" from the launch options.
WTF, now I cant connect to any servers -.-
Anyone know a solution?
Showing 1-8 of 8 comments
< >
daniu -TLG- Mar 9 @ 7:24am 
You may want to say what exactly you are doing.
I start "left4gore.exe -launchl4d2" and it runs fine.
Did yesterday anyway.
|x|Sirius|x| Mar 9 @ 7:25am 
I don't think this is tied to Left4Gore.

Have you tried launching without it? If it does the same, try verifying your game cache, I think I had that happen to my wife and solved it with that.

Also, check your L4D2 launch options - Doubful "-insecure" is there, but you never know.
Last edited by |x|Sirius|x|; Mar 9 @ 7:28am
BeastMaker Mar 9 @ 7:44am 
Originally posted by |x|Sirius|x|:
I don't think this is tied to Left4Gore.

Have you tried launching without it? If it does the same, try verifying your game cache, I think I had that happen to my wife and solved it with that.

Also, check your L4D2 launch options - Doubful "-insecure" is there, but you never know.

Already verified my cache and without Left4Gore the game runs fine (apart from the missing fun of course).
|x|Sirius|x| Mar 9 @ 7:49am 
Hmm, so maybe you got an outdated version of Left4Gore?
Sorry, I am still wrecking my brain, I am sure my wife had the same problem, and I know I solved it somehow.
If no one else comes forward with a solution, I'll get back to you once I find out.
|x|Sirius|x| Mar 9 @ 7:52am 
How do you start the game? You click on L4Gore, and then? Desktop shortcut or Steam Library? I think it had to do with a "faulty" shortcut. If you use desktop shortcut, try deleting it and create a new one via the library.
Last edited by |x|Sirius|x|; Mar 9 @ 7:53am
Santa Cock Mar 9 @ 8:30am 
you have to unpin it from your taskbar... have no idea why but it was a problem for me.
BeastMaker Mar 9 @ 10:37am 
Originally posted by |x|Sirius|x|:
How do you start the game? You click on L4Gore, and then? Desktop shortcut or Steam Library? I think it had to do with a "faulty" shortcut. If you use desktop shortcut, try deleting it and create a new one via the library.

WHOA THANKS MAN! If finally works. Thanky you so much ;D
|x|Sirius|x| Mar 9 @ 11:24am 
No problem, happy to help
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Mar 9 @ 7:21am
Posts: 8