Left 4 Dead 2 > 一般討論 > 主題細節
Doom™Ʒ ₪ ø 03 月 1 日 @ 上午 12 時 03 分
Too much add-on causes lag?? O____o
i was playing the other day and i realised that i had lots of add-on being active while i play. Then my gameplay started to lagg... so i thought that maybe the add-ons were the reason of the lag. and it kept persisting till now. So right now im in a middle of a game while im wondering "does my add-ons cause lag on my l4d2??" and please help me...what should i do to prevent the lag.. : /
顯示 1-15,共 19 則回應
< >
[†]Munkee_King[†] 03 月 1 日 @ 上午 12 時 12 分 
idk the answer.. just telling you.. minute i saw your name, Gir's doom song is stuck in my head..
Doom™Ʒ ₪ ø 03 月 1 日 @ 上午 12 時 26 分 
idk the answer.. just telling you.. minute i saw your name, Gir's doom song is stuck in my head..
Rider RX 03 月 1 日 @ 上午 12 時 49 分 
Is it more like stutter than lag? Do you also have long loading time? I have tons of weapon mods and I experienced both, but not the usual lagging. Maybe it's your connection?

Just disable them if the problem continues.
最後修改者:Rider RX; 03 月 1 日 @ 上午 12 時 50 分
Duppshoe 03 月 1 日 @ 上午 1 時 04 分 
well that sucks
Ξ Zedilian-ArmyShy™ Ξ 03 月 1 日 @ 上午 1 時 08 分 
Kamen Rider 發表:
Is it more like stutter than lag? Do you also have long loading time? I have tons of weapon mods and I experienced both, but not the usual lagging. Maybe it's your connection?

Just disable them if the problem continues.
Yeah, if you experiencing stutters due to big amount of mods just freakin' buy a good PC. If lags - change Internet provider.
Doom™Ʒ ₪ ø 03 月 1 日 @ 上午 1 時 13 分 
Kamen Rider 發表:
Is it more like stutter than lag? Do you also have long loading time? I have tons of weapon mods and I experienced both, but not the usual lagging. Maybe it's your connection?

Just disable them if the problem continues.
haha but im pretty sure it not my internet problems. my internet's fine
Doom™Ʒ ₪ ø 03 月 1 日 @ 上午 1 時 13 分 
Kamen Rider 發表:
Is it more like stutter than lag? Do you also have long loading time? I have tons of weapon mods and I experienced both, but not the usual lagging. Maybe it's your connection?

Just disable them if the problem continues.
Yeah, if you experiencing stutters due to big amount of mods just freakin' buy a good PC. If lags - change Internet provider.
haha
Vigilante_ 03 月 1 日 @ 上午 1 時 19 分 
just wait for the addon to load completely when the l4d2 starts up and there should be no lag subsequently
LoS | The Governor [SD] 03 月 1 日 @ 上午 2 時 16 分 
If you have tons of addons, your loading times will suffer.
BigRussianBo$$ 03 月 1 日 @ 上午 3 時 20 分 
WEQEHJW7HEQ8
Doom™Ʒ ₪ ø 03 月 1 日 @ 上午 6 時 07 分 
The Governor 發表:
If you have tons of addons, your loading times will suffer.
ouuhh...hahaha i realise that
ChronicLag 03 月 1 日 @ 上午 7 時 17 分 
I really do think so
Doom™Ʒ ₪ ø 03 月 1 日 @ 上午 7 時 47 分 
ChronicLag 發表:
I really do think so
are you experiencing the same problem?
pedrorito 03 月 1 日 @ 上午 9 時 31 分 
If it messes with the corefiles maybe
^1B.o.B ^9CrackerNugget 03 月 1 日 @ 上午 9 時 44 分 
I actually experienced this issue not too long ago. Idk about the number of active addons having an impact, but when I looked at my addons list, I found that I had at least 20 conflicting addons activated, all of which had turned-on by themselves for some reason seeing as how I hadn't installed any new ones at the time. After I turned all conflicting addons off, my game ran smoothly again. So I'm curious if conflicting addons tends to mess with your games core files (rather than the obvious .vpk files). Perhaps someone has insight?
最後修改者:^1B.o.B ^9CrackerNugget; 03 月 1 日 @ 下午 2 時 25 分
顯示 1-15,共 19 則回應
< >
每頁: 15 30 50
張貼日期: 03 月 1 日 @ 上午 12 時 03 分
回覆: 19