KennithKanniff Feb 28, 2014 @ 1:22pm
Compatability Help
i bought L4D2 about a month and a half ago. it came with the game itself and it came with the beta. every single time i try to play the actual game it boots up and there is sound and all but my screen goes black with "unsupported" written on the screen. But, i can play the beta version with no problems whatsoever. i want to play the real game because of their are many more mods on the full game. im playing on windows 8.1. can anyone give me some advice on how to get the game to work right?

tl;dr: how do i play L4D2 on win. 8.1?
Showing 1-15 of 17 comments
< >
TheMasterBlaster™ Feb 28, 2014 @ 1:23pm 
You sure you bought it?
KennithKanniff Feb 28, 2014 @ 1:23pm 
Im positive. on the store page it even says so.
TheMasterBlaster™ Feb 28, 2014 @ 1:28pm 
Are you on PC or 360?
KennithKanniff Feb 28, 2014 @ 1:30pm 
PC. Now, if you could please stop trying to make me look like a ♥♥♥♥♥ that`d be great
ToorcFist Feb 28, 2014 @ 1:31pm 
run a file check on it to make sure all of the local content installed properly
KennithKanniff Feb 28, 2014 @ 1:31pm 
will do
KennithKanniff Feb 28, 2014 @ 1:32pm 
how do you do that? aha
TheMasterBlaster™ Feb 28, 2014 @ 1:32pm 
How does asking if you are on a 360 make you look like an idiot? I did a quick search and found 360 users moving HDD to other consoles received this message. Did you verify your game cache?
TheMasterBlaster™ Feb 28, 2014 @ 1:33pm 
Verify your game cache.
KennithKanniff Feb 28, 2014 @ 1:33pm 
ok sorry for the hostility. ill try that
KennithKanniff Feb 28, 2014 @ 1:44pm 
so i verified it, ran the game and it had the same problem, any other pointers?
battle2525 Feb 28, 2014 @ 1:45pm 
Might be resolution problem. set launch option: -w 1024 or -windowed
KennithKanniff Feb 28, 2014 @ 1:48pm 
Thank god, battle2525, life saver. it worked! thanks a million
battle2525 Feb 28, 2014 @ 1:51pm 
Enjoy~. then change your resolution ingame to your liking and delete the launch option.
[†]Munkee_King[†] Feb 28, 2014 @ 1:51pm 
Originally posted by battle2525:
Might be resolution problem. set launch option: -w 1024 or -windowed

god, you fix this game more and everyone put together XD
Last edited by [†]Munkee_King[†]; Feb 28, 2014 @ 2:02pm
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Feb 28, 2014 @ 1:22pm
Posts: 17