Tyronnee Feb 25 @ 11:48pm
Adons stuffing up
Is it just me or is anyone else finding that they cant dissable/able workshop mods in the left 4 dead main menu?
Showing 1-8 of 8 comments
< >
Ninjabutter Feb 25 @ 11:59pm 
It was working fine for me earlier today. I haven't tried in the last ten minutes or anything.
Tyronnee Feb 26 @ 12:24am 
its been doing it for a few days now.
daniu -TLG- Feb 26 @ 12:28am 
So what's happening exactly? You disable a music mod but the music is still played? Or a texture mod and it still shows it in game?
Tyronnee Feb 26 @ 12:30am 
If I dissable the mod in the add ons menu and click ok then the game freezes for a second and then goes back to the main menu, and then if I go back into the add ons menu the add on is still enabled.
Mr. Alex Feb 26 @ 12:59am 
Tried it and i can disable workshop mods without problem.

Maybe there is a problem with that particular mod you use, if you dont want it you can always unsuscribe and the mod will gone.
Tyronnee Feb 26 @ 1:10am 
i'll do that ty qt
!!β∀ββ∀¡!! Feb 26 @ 1:11am 
rfkhfriuhfviurh
Tyronnee Feb 26 @ 1:27am 
BART M8 YOU WANNA STOP TROLLING BEFORE I SHREK YOUR ♥♥♥♥
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Feb 25 @ 11:48pm
Posts: 8