KarmaNinja(SG) Feb 21, 2014 @ 9:48pm
Help!!!!!!!
When i start up l4d2 the games says i need to remove -insecure or esle i cant play ov vavle servers so i asked a friend he told me to go l4d2 right click it,click properties,click set launch options and type delete -insecure but it didnt work so if u guys can help pls type in the comments below...
Showing 1-5 of 5 comments
< >
cease Feb 22, 2014 @ 2:40am 
So you found the launch options and removed - insecure? Take a look again to verify.

You need to do this by right clicking on L4D2 in your library list in Steam - not your desktop icon!
Last edited by cease; Feb 22, 2014 @ 2:42am
KarmaNinja(SG) Feb 22, 2014 @ 4:14am 
Originally posted by cease:
So you found the launch options and removed - insecure? Take a look again to verify.

You need to do this by right clicking on L4D2 in your library list in Steam - not your desktop icon!
Dude I right click my L4D2 IN THE LIBRARY NOT MY DESKTOP ICON
|B4ST4RDS| Sophia - brb Feb 22, 2014 @ 5:46pm 
Put -insecure in your launch options, start the game, remove -insecure.
Born to be Mild Feb 22, 2014 @ 7:40pm 
Originally posted by NinjaNomicon(SG)#sports:
Originally posted by cease:
So you found the launch options and removed - insecure? Take a look again to verify.

You need to do this by right clicking on L4D2 in your library list in Steam - not your desktop icon!
Dude I right click my L4D2 IN THE LIBRARY NOT MY DESKTOP ICON
OKAY YOU DONT HAVE TO YELL WE ARE TRYING TO HELP
cease Feb 24, 2014 @ 5:23am 
Originally posted by NinjaNomicon(SG):
Originally posted by cease:
So you found the launch options and removed - insecure? Take a look again to verify.

You need to do this by right clicking on L4D2 in your library list in Steam - not your desktop icon!
Dude I right click my L4D2 IN THE LIBRARY NOT MY DESKTOP ICON

You have NO idea how many people I have seen trying to do this the WRONG way.

But good luck - I do not try to help people who are yelling.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Feb 21, 2014 @ 9:48pm
Posts: 5