Left 4 Dead 2 > 一般討論 > 主題細節
Anvious™ 2014 年 02 月 21 日 @ 上午 6 時 10 分
No Movement Animations
Every character in this game has no "movement or running" animations they're just "sliding" ALL THE TIME. I don't understand how to fix this, I've tried reinstalling, validating files, deleting all my addons, aswell as deleting the actual game folder and THEN reinstalling (cause most of the time it wont) and it STILL will not revert this to the original game that I used to have working. I haven't changed anything, the only thing is that I quit this game for a while and came back, but that shouldn't be a problem cause if something was corrupt, the reinstall would of fixed it..
Any help please?

Here is a video to thoroughly explain it.

http://www.youtube.com/watch?v=RVNyBx_HIyo&feature=youtu.be

edit: bump ._.
最後修改者:Anvious™; 2014 年 02 月 27 日 @ 下午 11 時 04 分
顯示 1-4,共 4 則回應
< >
Veng3nz 2014 年 10 月 25 日 @ 上午 10 時 36 分 
Yeah, kinda late but I'm facing the same issue.

Did you manage to solve it?
Veng3nz 2014 年 10 月 25 日 @ 上午 10 時 37 分 
Also, I remeber having this same problem on a different computer, with completely different specs. I don't think it's a hardware issue.
Klimatimo 2014 年 10 月 25 日 @ 上午 11 時 12 分 
Do you have mods? Maybe they are the problem and when you uninstall the game... Not everything is gonna get deleted.
Veng3nz 2014 年 10 月 25 日 @ 上午 11 時 43 分 
Uninstalled steam and reinstalled it. Problem solved, thanks.
顯示 1-4,共 4 則回應
< >
每頁: 15 30 50
張貼日期: 2014 年 02 月 21 日 @ 上午 6 時 10 分
回覆: 4