Brockster99 18. helmi 10.25
Crashing Problem
Every time i try to start a campaign, my game crashes. It will let me pick the campaign, character, etc. and will load the campaign and pull up the movie poster loading screen, but as soon as the loading bar gets to the end, the game chrashes. i get no error message either.
Näytetään 1-10 / 10 kommentista
< >
TheMasterBlaster™ 18. helmi 11.41 
did you verify your game cache?
Dharok The Wretched 18. helmi 13.14 
Verify your game cache, and disable all add-ons.
That should hopefully fix any little problems.
SiniRockFire 18. helmi 14.59 
I just have the same problem, verified game cache few times, even re-install game, no way.
SiniRockFire 18. helmi 15.03 
And no add-ons installed whatsoever. The strange thing is that i played the game all day long without any problem until the evening. Strange. Also updated my graph card afterwards (GTX660M). I'm running on windows 8.1.
Espurr 18. helmi 15.25 
It's been doing that to me as well, except sometimes I get issues where characters that I'm not even playing as will force crash my game, or it'll just go black and close itself. :/
Brockster99 18. helmi 18.17 
i've already disabled all addons and it wouldn't work. i'm reinstalling it soon
SiniRockFire 19. helmi 6.17 
Just re-installing one more time. This time i erased the folder that was left with my config on it. Maybe...
Brockster99 19. helmi 6.19 
yep it worked thanks for the help guys
Jojo[SgtMaj.]1999 19. helmi 7.13 
I'm having the same problem to except it wont start up AT ALL I mean it starts up to the intro then it goes to the loading screen and says: Steam Not Running. You cannot play this game without steam running." Got a fix for that?
Jojo[SgtMaj.]1999 19. helmi 7.14 
If you do please reply
Näytetään 1-10 / 10 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 18. helmi 10.25
Viestejä: 10