Left 4 Dead 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
raynebloodonme 17 Φεβ, 2014 @ 7:00πμ
Error on startup
Howdy all!

Id been playing this game for a while without any issues whatsoever. Then sometime in December(maybe around when the game was free for a day), Every single time I try loading the game, it goes back to desktop and I get a D3D error thingy. Now, I checked and updated all my stuff so there should be no problem. I mean, L4D2 isnt THAT demanding of a game. At least it didnt used to be....

Are there any solutions to this problem? Id really like to get back in game to kill zombies.
Εμφάνιση 1-7 από 7 σχόλια
< >
m-w-o-b 17 Φεβ, 2014 @ 9:22πμ 
maybe verify game caches helps...
[FM] Crayfish 96 17 Φεβ, 2014 @ 10:34πμ 
чцавпып
raynebloodonme 18 Φεβ, 2014 @ 5:44πμ 
Αναρτήθηκε αρχικά από m-w-o-b:
maybe verify game caches helps...

I tried that :(


Αναρτήθηκε αρχικά από DragonBorn:
чцавпып:witch::boomer:



Αναρτήθηκε αρχικά από Minideath5:
☻/ Hi
/▌
/ \

Doesnt really help...
TheMasterBlaster™ 18 Φεβ, 2014 @ 8:02πμ 
I would re-install your video driver if it is current. If it's not, install the newest version.
TheMasterBlaster™ 18 Φεβ, 2014 @ 8:04πμ 
I have also seen the below resolve D3D issues

What is your Windows desktop screen resolution?

If you don't know, then you can find out by mouse over your desktop background and:
a) <Right-Click> >> [Catalyst Control Centre] >> [Graphics] >> [Display Properties]

b) <Right-Click> [Screen resolution] >> [Advanced Settings] >> [Monitor]
For example if it is 1280 x 768 @ 60Hz, then try the following:
<Right--Click> the game(s) in the Steam Library

Select [Properties]

Select [Set Launch Options] and type:
-w 1280 -h 768 -refresh 60
Re-try running the game

(Replace the numbers suggested in the example with whatever is appropriate for you.)
88 //..älbermeister..// 18 Φεβ, 2014 @ 9:32πμ 
Reinstall the game and the graphics card drivers
raynebloodonme 18 Φεβ, 2014 @ 9:53πμ 
Αναρτήθηκε αρχικά από TheMasterBlaster™:
I have also seen the below resolve D3D issues

What is your Windows desktop screen resolution?

If you don't know, then you can find out by mouse over your desktop background and:
a) <Right-Click> >> [Catalyst Control Centre] >> [Graphics] >> [Display Properties]

b) <Right-Click> [Screen resolution] >> [Advanced Settings] >> [Monitor]
For example if it is 1280 x 768 @ 60Hz, then try the following:
<Right--Click> the game(s) in the Steam Library

Select [Properties]

Select [Set Launch Options] and type:
-w 1280 -h 768 -refresh 60
Re-try running the game

(Replace the numbers suggested in the example with whatever is appropriate for you.)

That seems to have done the trick. Thank you! Though the game seems a wee bit on the laggy side, Itll be nice to play again.

Thanks again and have a good day!
Εμφάνιση 1-7 από 7 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 17 Φεβ, 2014 @ 7:00πμ
Αναρτήσεις: 7