Left 4 Dead 2 > 一般討論 > 主題細節
Mudkip Rocketship 3003 02 月 16 日 @ 上午 12 時 40 分
Yaw Bug
No one else that I've seen has this problem. Some others had spin problems like their mouse was jacked up, but the bug I'm getting seems like something out of a creepy pasta. http://steamcommunity.com/sharedfiles/filedetails/?id=228677098
最後修改者:Mudkip Rocketship 3003; 02 月 16 日 @ 上午 12 時 40 分
顯示 1-5,共 5 則回應
< >
Fridge LargeMeat 02 月 16 日 @ 上午 1 時 19 分 
That most often happens with broken military sniper viewmodels. Something in the first-person model is screwed up. There's not much you can do to fix it, so if you have any sniper mods, turn them off. If anything causes conflicts with the military sniper, turn those off as well.
If you still have a problem, try turning mods on and off until you find the culprit, or verify your game cache.
Mudkip Rocketship 3003 02 月 20 日 @ 下午 3 時 20 分 
Unfortunately I don't even have any Sniper mods, so... darn. I've only ever noticed this happened in one specific server, but no one else there had the problem, and it's only in an online match. 1p mode doesn't do this.
Fridge LargeMeat 02 月 20 日 @ 下午 8 時 57 分 
It's a known problem, but as I said I've only ever encountered it with a bad mod that affected the Mil Snip. A viewmodel is broken somewhere, or a mod is conflicting and causing a viewmodel to break. If it only happens on one server, it's probably a mod the server runs and I wouldn't be too concerned about it unless you happen to frequent that server.
Mudkip Rocketship 3003 02 月 21 日 @ 下午 3 時 59 分 
Welp, thanks for your input! I'll remember not to visit that server with mods on next time!
Mudkip Rocketship 3003 02 月 21 日 @ 下午 5 時 45 分 
I don't blame you for feeling that way. You come from Texas and you play minecraft. It's ok, I forgive you.
顯示 1-5,共 5 則回應
< >
每頁: 15 30 50
張貼日期: 02 月 16 日 @ 上午 12 時 40 分
回覆: 5