Left 4 Dead 2 > Dyskusje ogólne > Szczegóły tematu
Mudkip 3003 16 Lut - 0:40
Yaw Bug
No one else that I've seen has this problem. Some others had spin problems like their mouse was jacked up, but the bug I'm getting seems like something out of a creepy pasta. http://steamcommunity.com/sharedfiles/filedetails/?id=228677098
Ostatnio edytowany przez: Mudkip 3003; 16 Lut - 0:40
Wyświetlanie 1-5 z 5 komentarzy
< >
Fridge LargeMeat 16 Lut - 1:19 
That most often happens with broken military sniper viewmodels. Something in the first-person model is screwed up. There's not much you can do to fix it, so if you have any sniper mods, turn them off. If anything causes conflicts with the military sniper, turn those off as well.
If you still have a problem, try turning mods on and off until you find the culprit, or verify your game cache.
Mudkip 3003 20 Lut - 15:20 
Unfortunately I don't even have any Sniper mods, so... darn. I've only ever noticed this happened in one specific server, but no one else there had the problem, and it's only in an online match. 1p mode doesn't do this.
Fridge LargeMeat 20 Lut - 20:57 
It's a known problem, but as I said I've only ever encountered it with a bad mod that affected the Mil Snip. A viewmodel is broken somewhere, or a mod is conflicting and causing a viewmodel to break. If it only happens on one server, it's probably a mod the server runs and I wouldn't be too concerned about it unless you happen to frequent that server.
Mudkip 3003 21 Lut - 15:59 
Welp, thanks for your input! I'll remember not to visit that server with mods on next time!
Mudkip 3003 21 Lut - 17:45 
I don't blame you for feeling that way. You come from Texas and you play minecraft. It's ok, I forgive you.
Wyświetlanie 1-5 z 5 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 16 Lut - 0:40
Posty: 5