Ryu-Gi 15. helmi 2.24
Game crashes whenever I try to play a custom campaign
What it says in the title. It's been this way for months. I can load in but as soon as I turn to the saferoom exit, I crash to desktop. It does this for all custom campaigns no matter what I do. I've tried deleting all of my addons, uninstalling+reinstalling, it dosen't fix it.
Näytetään 1-6 / 6 kommentista
< >
m-w-o-b 15. helmi 10.52 
disabale or remove all addons. then verify your game caches:
http://steamcommunity.com/sharedfiles/filedetails/?id=226601413
Ryu-Gi 15. helmi 13.49 
m-w-o-b lähetti viestin:
disabale or remove all addons. then verify your game caches:
http://steamcommunity.com/sharedfiles/filedetails/?id=226601413

Think I tried that already, but I guess I'll try it again...
m-w-o-b 16. helmi 5.39 
I´ve found a solution for crashes between loading maps in another guide:
http://steamcommunity.com/sharedfiles/filedetails/?id=135782335&searchtext=crash+load+map#41178

"If “Paged Pool Memory Available” in video options set on “High”, set this option on "Medium" first and if doesn't help - set it on “Low”. Also try to turn off “Multicore Rendering” in options."
Ryu-Gi 16. helmi 21.07 
Ok I'm trying that now.
Ryu-Gi 16. helmi 22.07 
Looks like setting the paged pool memory available fixed the problem, thanks!
m-w-o-b 17. helmi 3.20 
Ryu-Gi lähetti viestin:
Looks like setting the paged pool memory available fixed the problem, thanks!
Nice to hear :)
Näytetään 1-6 / 6 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 15. helmi 2.24
Viestejä: 6