Ryu-Gi 15. feb kl. 2:24am
Game crashes whenever I try to play a custom campaign
What it says in the title. It's been this way for months. I can load in but as soon as I turn to the saferoom exit, I crash to desktop. It does this for all custom campaigns no matter what I do. I've tried deleting all of my addons, uninstalling+reinstalling, it dosen't fix it.
Viser 1-6 af 6 kommentarer
< >
m-w-o-b 15. feb kl. 10:52am 
disabale or remove all addons. then verify your game caches:
http://steamcommunity.com/sharedfiles/filedetails/?id=226601413
Ryu-Gi 15. feb kl. 1:49pm 
Oprindeligt skrevet af m-w-o-b:
disabale or remove all addons. then verify your game caches:
http://steamcommunity.com/sharedfiles/filedetails/?id=226601413

Think I tried that already, but I guess I'll try it again...
m-w-o-b 16. feb kl. 5:39am 
I´ve found a solution for crashes between loading maps in another guide:
http://steamcommunity.com/sharedfiles/filedetails/?id=135782335&searchtext=crash+load+map#41178

"If “Paged Pool Memory Available” in video options set on “High”, set this option on "Medium" first and if doesn't help - set it on “Low”. Also try to turn off “Multicore Rendering” in options."
Ryu-Gi 16. feb kl. 9:07pm 
Ok I'm trying that now.
Ryu-Gi 16. feb kl. 10:07pm 
Looks like setting the paged pool memory available fixed the problem, thanks!
m-w-o-b 17. feb kl. 3:20am 
Oprindeligt skrevet af Ryu-Gi:
Looks like setting the paged pool memory available fixed the problem, thanks!
Nice to hear :)
Viser 1-6 af 6 kommentarer
< >
Per side: 15 30 50
Dato postet: 15. feb kl. 2:24am
Indlæg: 6