Left 4 Dead 2

Left 4 Dead 2

View Stats:
Sushi Moshi Cat Feb 11, 2014 @ 12:16pm
Developer console.
I don't know how to bring it up, do anyone know how to? I got a swedish keyboard layout.
< >
Showing 1-6 of 6 comments
On english keyboards it is the '`' (or '~') button which enables it.
Not sure about Swedish, but try that button. (top left hand corner, next to the '1' button, below 'esc')
You must also have developer console enabled through options menu for this to work.
Slowlo Feb 11, 2014 @ 3:16pm 
yes it is the key under esc the '~' key
Meatspin Feb 11, 2014 @ 4:12pm 
if you canot open in game, go to the launch options and type -console
Sushi Moshi Cat Feb 12, 2014 @ 7:44am 
Ok thanks, it worked!
sphinxnoir Feb 23, 2014 @ 2:58am 
what's key for a suiss keybord
battle2525 Feb 23, 2014 @ 10:22pm 
Make sure you enabled developer console in options then trial and error. Press each button and hope the console pops up xD. Might want to try these two keys first § or ^
OR
Originally posted by Johnny# Sem Mouse:
if you canot open in game, go to the launch options and type -console

then type in console:
bind "§" "toggleconsole"

(can replace § with any unused key)
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Feb 11, 2014 @ 12:16pm
Posts: 6