clivefrog666 30 jan @ 9:14am
FAILED TO START GAME
Why? WTF. This is ridiculous. FIX THIS NOW!
Visar 1-6 av 6 kommentarer
< >
m-w-o-b 31 jan @ 4:53am 
Right click the game > Properties > Local Files > Verify Integrity Of Game Cache
[linux] sophia hapgood 31 jan @ 5:08am 
More details on your error
clivefrog666 31 jan @ 5:24pm 
Verified integrity. Still happens. This happened when I first downloaded steam and their game pack that included l4d2. I did a process where I deleted everything but steam.exe and a folder I think and it repopulated everything and then worked. Now it's doing it again. Not much I love more than an UNKNOWN ERROR
clivefrog666 31 jan @ 5:25pm 
team fortress does the same thing. Yet other games, say battlefront 2, work fine. so frustrating.
battle2525 31 jan @ 6:12pm 
Try running steam as adminstrator. Preferably steam.exe in your steam folder rather than the desktop shortcut. That fixed unknown error for some.
rontonik 31 jan @ 10:16pm 
Try to delete ClientRegistry.blob file.It is in the primary folder C:\Program files\ Steam. Move it for any case to other place though. Restart Steam. This solved problems with some games I had when verify cache was useless.
Visar 1-6 av 6 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 30 jan @ 9:14am
Inlägg: 6