Left 4 Dead 2 > Загальні обговорення > Подробиці теми
Siergiej 26 січ о 12:29
Bad quality posters in chapter selection screen HELP
Hi! I got some problems with Posters in chapter selection screen. Every poster (expect No Mercy [?]) are in very bad quality. Like they are blured or something. I never had this glitch before. HELP
Sorry for my english
Автор останньої редакції: Siergiej; 27 січ о 8:40
Показані коментарі 114 із 14
< >
-=|Last Man|=- 26 січ о 13:49 
Sometimes the quality gets lowered in my game. You have to reset it to high.
Resident24 26 січ о 19:32 
I have the same problem:
http://imageshack.com/a/img10/7678/w88r.jpg
Any ideas?
battle2525 26 січ о 20:32 
I think it's like that. Even the default items in game are low quality, but luckily there are HD mods.
Siergiej 27 січ о 8:40 
I was thinking that maybe i set game to low or something but no. I play on high quality, no lags, very detailed textures, models etc. But ONLY that posters are in bad quality.
Автор останньої редакції: Siergiej; 27 січ о 8:40
probably it's from the game, i'm having the same issue
(ΘČĐ)™Conrad925 27 січ о 9:46 
Low-res loading screens keep load-times down, and your gpu can throttle down/fps has a low cap so your graphics card can cool off a little. This is a good thing.
Mr. Alex 27 січ о 9:55 
Maybe related maybe not, i had a similar issue with the loading screen posters, they were all low res.

After some time i figured out one of my custom map caused that, after unchecking some of them the problem gone.
Siergiej 27 січ о 11:35 
I SOLVED IT!
Thanks Last Man
You was right. I don't know why, but my game set to low quality itself
Just edit it to "high textures" and "high details" and everythink ok
m-w-o-b 28 січ о 4:52 
I had the same issue. All posters were in bad quality. In game it seems to be normal. Then I checked out the graphic settings and most setting were on low. That is very strange!!!! After setting options back to my defaults the everything was ok. But when I leaved my own game on local server I got a bluescreen!!!
=[>PP<]= ≈⚔Gøldîé⚔≈ 17 лют о 19:11 
I keep getting this problem too, the only GOOD quality posters are Cold Stream and No Mercy :/
Siergiej 18 лют о 5:17 
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P
Автор останньої редакції: Siergiej; 18 лют о 5:17
=[>PP<]= ≈⚔Gøldîé⚔≈ 18 лют о 12:53 
Цитата допису Siergiej:
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P

I always have my graphic settings on low, if I set them on high and play custom maps/ The Passing etc etc, it'll lag A LOT.
Visi 18 лют о 17:46 
Цитата допису =oWn= Madmelly -AKA- Slimer:
Цитата допису Siergiej:
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P

I always have my graphic settings on low, if I set them on high and play custom maps/ The Passing etc etc, it'll lag A LOT.
Well there you go. Putting the settings on low causes that. That was solved before you posted.
Steve The Bandit 18 лют о 22:18 
If your texture settings are on high, try cycling through the "page pool memory" setting-- change it, check the posters, rinse wash and repeat until either something changes or you're pretty sure it won't. L4D is Left4Derp on occasions.
Показані коментарі 114 із 14
< >
На сторінку: 15 30 50