Left 4 Dead 2

Left 4 Dead 2

檢視統計資料:
Left 4 Dead 2 > 一般討論 > 主題細節
Siergiej 2014 年 1 月 26 日 12:29 PM
Bad quality posters in chapter selection screen HELP
Hi! I got some problems with Posters in chapter selection screen. Every poster (expect No Mercy [?]) are in very bad quality. Like they are blured or something. I never had this glitch before. HELP
Sorry for my english
最後修改者:Siergiej; 2014 年 1 月 27 日 8:40 AM
< >
目前顯示第 1-12 則留言,共 12
-=| Last Man |=- 2014 年 1 月 26 日 1:49 PM 
Sometimes the quality gets lowered in my game. You have to reset it to high.
Resident24 2014 年 1 月 26 日 7:32 PM 
I have the same problem:
http://imageshack.com/a/img10/7678/w88r.jpg
Any ideas?
battle2525 2014 年 1 月 26 日 8:32 PM 
I think it's like that. Even the default items in game are low quality, but luckily there are HD mods.
Siergiej 2014 年 1 月 27 日 8:40 AM 
I was thinking that maybe i set game to low or something but no. I play on high quality, no lags, very detailed textures, models etc. But ONLY that posters are in bad quality.
最後修改者:Siergiej; 2014 年 1 月 27 日 8:40 AM
✪ KEBAK^Karan 2014 年 1 月 27 日 8:47 AM 
probably it's from the game, i'm having the same issue
(ΘČĐ)™Conrad925 2014 年 1 月 27 日 9:46 AM 
Low-res loading screens keep load-times down, and your gpu can throttle down/fps has a low cap so your graphics card can cool off a little. This is a good thing.
Mr. Alex 2014 年 1 月 27 日 9:55 AM 
Maybe related maybe not, i had a similar issue with the loading screen posters, they were all low res.

After some time i figured out one of my custom map caused that, after unchecking some of them the problem gone.
Siergiej 2014 年 1 月 27 日 11:35 AM 
I SOLVED IT!
Thanks Last Man
You was right. I don't know why, but my game set to low quality itself
Just edit it to "high textures" and "high details" and everythink ok
mwob 2014 年 1 月 28 日 4:52 AM 
I had the same issue. All posters were in bad quality. In game it seems to be normal. Then I checked out the graphic settings and most setting were on low. That is very strange!!!! After setting options back to my defaults the everything was ok. But when I leaved my own game on local server I got a bluescreen!!!
Siergiej 2014 年 2 月 18 日 5:17 AM 
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P
最後修改者:Siergiej; 2014 年 2 月 18 日 5:17 AM
Visi 2014 年 2 月 18 日 5:46 PM 
Siergiej 發表:
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P

I always have my graphic settings on low, if I set them on high and play custom maps/ The Passing etc etc, it'll lag A LOT.
Well there you go. Putting the settings on low causes that. That was solved before you posted.
Pietas 2014 年 2 月 18 日 10:18 PM 
If your texture settings are on high, try cycling through the "page pool memory" setting-- change it, check the posters, rinse wash and repeat until either something changes or you're pretty sure it won't. L4D is Left4Derp on occasions.
< >
目前顯示第 1-12 則留言,共 12
每頁: 15 30 50

Left 4 Dead 2 > 一般討論 > 主題細節
張貼日期: 2014 年 1 月 26 日 12:29 PM
回覆: 12