Left 4 Dead 2 > 일반 토론 > 제목 정보
Siergiej (OFFLINE 28.07-11.08) 2014년 1월 26일 오후 12시 29분
Bad quality posters in chapter selection screen HELP
Hi! I got some problems with Posters in chapter selection screen. Every poster (expect No Mercy [?]) are in very bad quality. Like they are blured or something. I never had this glitch before. HELP
Sorry for my english
Siergiej (OFFLINE 28.07-11.08)님이 마지막으로 수정; 2014년 1월 27일 오전 8시 40분
14개 중 1-14 표시중
< >
-=|Last Man|=- 2014년 1월 26일 오후 1시 49분 
Sometimes the quality gets lowered in my game. You have to reset it to high.
Resident24 2014년 1월 26일 오후 7시 32분 
I have the same problem:
http://imageshack.com/a/img10/7678/w88r.jpg
Any ideas?
battle2525 2014년 1월 26일 오후 8시 32분 
I think it's like that. Even the default items in game are low quality, but luckily there are HD mods.
Siergiej (OFFLINE 28.07-11.08) 2014년 1월 27일 오전 8시 40분 
I was thinking that maybe i set game to low or something but no. I play on high quality, no lags, very detailed textures, models etc. But ONLY that posters are in bad quality.
Siergiej (OFFLINE 28.07-11.08)님이 마지막으로 수정; 2014년 1월 27일 오전 8시 40분
Kebakkaran 2014년 1월 27일 오전 8시 47분 
probably it's from the game, i'm having the same issue
(ΘČĐ)™Conrad925 2014년 1월 27일 오전 9시 46분 
Low-res loading screens keep load-times down, and your gpu can throttle down/fps has a low cap so your graphics card can cool off a little. This is a good thing.
Mr.Alex 2014년 1월 27일 오전 9시 55분 
Maybe related maybe not, i had a similar issue with the loading screen posters, they were all low res.

After some time i figured out one of my custom map caused that, after unchecking some of them the problem gone.
Siergiej (OFFLINE 28.07-11.08) 2014년 1월 27일 오전 11시 35분 
I SOLVED IT!
Thanks Last Man
You was right. I don't know why, but my game set to low quality itself
Just edit it to "high textures" and "high details" and everythink ok
m-w-o-b 2014년 1월 28일 오전 4시 52분 
I had the same issue. All posters were in bad quality. In game it seems to be normal. Then I checked out the graphic settings and most setting were on low. That is very strange!!!! After setting options back to my defaults the everything was ok. But when I leaved my own game on local server I got a bluescreen!!!
=[PyroPal]= ≤ƒrøs†y≥ 2014년 2월 17일 오후 7시 11분 
I keep getting this problem too, the only GOOD quality posters are Cold Stream and No Mercy :/
Siergiej (OFFLINE 28.07-11.08) 2014년 2월 18일 오전 5시 17분 
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P
Siergiej (OFFLINE 28.07-11.08)님이 마지막으로 수정; 2014년 2월 18일 오전 5시 17분
=[PyroPal]= ≤ƒrøs†y≥ 2014년 2월 18일 오후 12시 53분 
Siergiej님이 먼저 게시:
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P

I always have my graphic settings on low, if I set them on high and play custom maps/ The Passing etc etc, it'll lag A LOT.
Visi 2014년 2월 18일 오후 5시 46분 
=oWn= Madmelly -AKA- Slimer님이 먼저 게시:
Siergiej님이 먼저 게시:
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P

I always have my graphic settings on low, if I set them on high and play custom maps/ The Passing etc etc, it'll lag A LOT.
Well there you go. Putting the settings on low causes that. That was solved before you posted.
CheekiBreekiIvDamke 2014년 2월 18일 오후 10시 18분 
If your texture settings are on high, try cycling through the "page pool memory" setting-- change it, check the posters, rinse wash and repeat until either something changes or you're pretty sure it won't. L4D is Left4Derp on occasions.
14개 중 1-14 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2014년 1월 26일 오후 12시 29분
게시글: 14