Left 4 Dead 2

Left 4 Dead 2

Statistiken ansehen:
Siergiej 26. Jan. 2014 um 12:29 Uhr
Bad quality posters in chapter selection screen HELP
Hi! I got some problems with Posters in chapter selection screen. Every poster (expect No Mercy [?]) are in very bad quality. Like they are blured or something. I never had this glitch before. HELP
Sorry for my english
Zuletzt bearbeitet von Siergiej; 27. Jan. 2014 um 8:40 Uhr
< >
Beiträge 1 - 14 von 14
Sometimes the quality gets lowered in my game. You have to reset it to high.
Resident24 26. Jan. 2014 um 19:32 Uhr 
I have the same problem:
http://imageshack.com/a/img10/7678/w88r.jpg
Any ideas?
battle2525 26. Jan. 2014 um 20:32 Uhr 
I think it's like that. Even the default items in game are low quality, but luckily there are HD mods.
Siergiej 27. Jan. 2014 um 8:40 Uhr 
I was thinking that maybe i set game to low or something but no. I play on high quality, no lags, very detailed textures, models etc. But ONLY that posters are in bad quality.
Zuletzt bearbeitet von Siergiej; 27. Jan. 2014 um 8:40 Uhr
probably it's from the game, i'm having the same issue
Low-res loading screens keep load-times down, and your gpu can throttle down/fps has a low cap so your graphics card can cool off a little. This is a good thing.
Mr. Alex 27. Jan. 2014 um 9:55 Uhr 
Maybe related maybe not, i had a similar issue with the loading screen posters, they were all low res.

After some time i figured out one of my custom map caused that, after unchecking some of them the problem gone.
Siergiej 27. Jan. 2014 um 11:35 Uhr 
I SOLVED IT!
Thanks Last Man
You was right. I don't know why, but my game set to low quality itself
Just edit it to "high textures" and "high details" and everythink ok
mwob 28. Jan. 2014 um 4:52 Uhr 
I had the same issue. All posters were in bad quality. In game it seems to be normal. Then I checked out the graphic settings and most setting were on low. That is very strange!!!! After setting options back to my defaults the everything was ok. But when I leaved my own game on local server I got a bluescreen!!!
I keep getting this problem too, the only GOOD quality posters are Cold Stream and No Mercy :/
Siergiej 18. Feb. 2014 um 5:17 Uhr 
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P
Zuletzt bearbeitet von Siergiej; 18. Feb. 2014 um 5:17 Uhr
Ursprünglich geschrieben von Siergiej:
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P

I always have my graphic settings on low, if I set them on high and play custom maps/ The Passing etc etc, it'll lag A LOT.
Visi 18. Feb. 2014 um 17:46 Uhr 
Ursprünglich geschrieben von =oWn= Madmelly -AKA- Slimer:
Ursprünglich geschrieben von Siergiej:
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P

I always have my graphic settings on low, if I set them on high and play custom maps/ The Passing etc etc, it'll lag A LOT.
Well there you go. Putting the settings on low causes that. That was solved before you posted.
Pietas 18. Feb. 2014 um 22:18 Uhr 
If your texture settings are on high, try cycling through the "page pool memory" setting-- change it, check the posters, rinse wash and repeat until either something changes or you're pretty sure it won't. L4D is Left4Derp on occasions.
< >
Beiträge 1 - 14 von 14
Pro Seite: 15 30 50

Geschrieben am: 26. Jan. 2014 um 12:29 Uhr
Beiträge: 14