Left 4 Dead 2 > Общи дискусии > Подробности за темата
Siergiej 26 януари 2014 в 12:29 следобед
Bad quality posters in chapter selection screen HELP
Hi! I got some problems with Posters in chapter selection screen. Every poster (expect No Mercy [?]) are in very bad quality. Like they are blured or something. I never had this glitch before. HELP
Sorry for my english
Последно редактиран от Siergiej; 27 януари 2014 в 8:40 сутринта
Показване на 1-14 от 14 коментара
< >
-=| Gut Shot |=- 26 януари 2014 в 1:49 следобед 
Sometimes the quality gets lowered in my game. You have to reset it to high.
Resident24 26 януари 2014 в 7:32 следобед 
I have the same problem:
http://imageshack.com/a/img10/7678/w88r.jpg
Any ideas?
battle2525 26 януари 2014 в 8:32 следобед 
I think it's like that. Even the default items in game are low quality, but luckily there are HD mods.
Siergiej 27 януари 2014 в 8:40 сутринта 
I was thinking that maybe i set game to low or something but no. I play on high quality, no lags, very detailed textures, models etc. But ONLY that posters are in bad quality.
Последно редактиран от Siergiej; 27 януари 2014 в 8:40 сутринта
[PT] Kebakkaran 27 януари 2014 в 8:47 сутринта 
probably it's from the game, i'm having the same issue
(ΘČĐ)™Conrad925 27 януари 2014 в 9:46 сутринта 
Low-res loading screens keep load-times down, and your gpu can throttle down/fps has a low cap so your graphics card can cool off a little. This is a good thing.
Mr. Alex 27 януари 2014 в 9:55 сутринта 
Maybe related maybe not, i had a similar issue with the loading screen posters, they were all low res.

After some time i figured out one of my custom map caused that, after unchecking some of them the problem gone.
Siergiej 27 януари 2014 в 11:35 сутринта 
I SOLVED IT!
Thanks Last Man
You was right. I don't know why, but my game set to low quality itself
Just edit it to "high textures" and "high details" and everythink ok
mwob 28 януари 2014 в 4:52 сутринта 
I had the same issue. All posters were in bad quality. In game it seems to be normal. Then I checked out the graphic settings and most setting were on low. That is very strange!!!! After setting options back to my defaults the everything was ok. But when I leaved my own game on local server I got a bluescreen!!!
♡Stouleki♡ 17 февруари 2014 в 7:11 следобед 
I keep getting this problem too, the only GOOD quality posters are Cold Stream and No Mercy :/
Siergiej 18 февруари 2014 в 5:17 сутринта 
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P
Последно редактиран от Siergiej; 18 февруари 2014 в 5:17 сутринта
♡Stouleki♡ 18 февруари 2014 в 12:53 следобед 
Първоначално публикувано от Siergiej:
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P

I always have my graphic settings on low, if I set them on high and play custom maps/ The Passing etc etc, it'll lag A LOT.
Visi 18 февруари 2014 в 5:46 следобед 
Първоначално публикувано от =oWn= Madmelly -AKA- Slimer:
Първоначално публикувано от Siergiej:
=[oWn]= Madmelly -AKA- Slimer
Check graphic settings - maybe they set themself to low :P

I always have my graphic settings on low, if I set them on high and play custom maps/ The Passing etc etc, it'll lag A LOT.
Well there you go. Putting the settings on low causes that. That was solved before you posted.
Pietas 18 февруари 2014 в 10:18 следобед 
If your texture settings are on high, try cycling through the "page pool memory" setting-- change it, check the posters, rinse wash and repeat until either something changes or you're pretty sure it won't. L4D is Left4Derp on occasions.
Показване на 1-14 от 14 коментара
< >
На страница: 15 30 50

Left 4 Dead 2 > Общи дискусии > Подробности за темата
Дата на публикуване: 26 януари 2014 в 12:29 следобед
Публикации: 14