Sideways Six Penis Jun 30 @ 2:09pm
Delay on Mouse turning
I duplicated my settings from L4D1 but on here, there's a still a delay between moving my mouse and my character turning. Does it do that for anyone else?
Showing 1-6 of 6 comments
< >
C15 lft (Banned) Jun 30 @ 2:10pm 
Do you have a wireless mouse, cause they do that.
Sideways Six Penis Jun 30 @ 2:13pm 
A wired one. I should also add that the game runs nicely itself, it's just the mouse.
Cougarific Jun 30 @ 2:21pm 
do you have any other USB controllers plugged in (gamepad, driving wheel, flight stick) - if so unplug and try again.
Yamaha Jun 30 @ 2:26pm 
Disable mouse acceleration and/or set cam_ideallag to 1 or 0 in the console.
If that doesn't help, disable steam overlay while in-game or set the display mode to Windowed (No Border).
Or just try all of the above.
Last edited by Yamaha; Jun 30 @ 2:28pm
Sideways Six Penis Jun 30 @ 3:14pm 
the cam_ideallag helped a lot and windowed (no border) mode made it perfect. Thanks!
Yamaha Jun 30 @ 3:22pm 
Cheers.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jun 30 @ 2:09pm
Posts: 6