[Business Wolf and Co.] Silver Jun 28, 2014 @ 4:01pm
Help?
Ok so when i startup left 4 dead 2 everything is fine, BUT when i shift plus tab it takes 5-10 secinds just to open the window. none of my other games do this so does anyone have any idea what is happening?
Last edited by [Business Wolf and Co.] Silver; Jun 28, 2014 @ 4:08pm
Showing 1-11 of 11 comments
< >
[Business Wolf and Co.] Silver Jun 28, 2014 @ 4:29pm 
bump
happykid Jun 28, 2014 @ 4:31pm 
it happens to me so your not alone
[Business Wolf and Co.] Silver Jun 28, 2014 @ 4:52pm 
another bump :3
FalloutFreak357 Jun 28, 2014 @ 5:31pm 
I just tried and it was fine for me. I did have that problem before though, but I think it's because my laptop was slow when playing games. I don't know if this helps, but it's something I guess.
xxXTh3_$p00k3d_G00BY_K1nGXxx Jun 28, 2014 @ 7:35pm 
mabye slow computer?
[Business Wolf and Co.] Silver Jun 28, 2014 @ 7:47pm 
no i have a pretty decent rig. intel i7 3.4 ghz i think? gtx acx cooling edition 760. 750 watt power supply. i cant remember motherboard but overall its pretty decent. i can run bf4 on ultra so i dont think its my computer
Yamaha Jun 28, 2014 @ 7:54pm 
Meh, if it doesn't slow down your game overall, i wouldn't worry about it.
Last edited by Yamaha; Jun 28, 2014 @ 7:54pm
Zebulom Jun 28, 2014 @ 7:56pm 
Bomp
BoSs Jun 28, 2014 @ 10:09pm 
Bomp
RobWest_ Jun 28, 2014 @ 10:10pm 
bomp
cease Jun 28, 2014 @ 11:05pm 
You are running the game full-screen probably. It will probably help if you run it in a borderline window that is the size of your monitor or less. In your startup parameters add "-windowed -noborder"
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jun 28, 2014 @ 4:01pm
Posts: 11