unknownhero1123 Jun 24 @ 6:07am
L4D2 won't show on my monitor
When I launch the game, the screen turns blue(for reference, my monitor is an RCA 20 inch tv. when nothing is on there, the screen is blue by default) but the sound is playing. help? games like JC2 and skyrim work but L4D2, and a few others, will not. suggestions?
Showing 1-7 of 7 comments
< >
TheMasterBlaster™ Jun 24 @ 6:36am 
Your graphic settings in L4D2 may be causing this. Since you cannot change them in-game, you will need to set them as a launch option. Try setting them to your native resolution.
http://forums.steampowered.com/forums/showthread.php?t=2240522
Last edited by TheMasterBlaster™; Jun 24 @ 6:38am
unknownhero1123 Jun 24 @ 1:05pm 
thanks, I'll try that tonight!
unknownhero1123 Jul 2 @ 7:07am 
it worked for left 4 dead 2 masterblaster, sorry for the ultra late reply. however, this won't work for dishonored. I tried the method linked, I tried autoconfig, I tried using the -window command but it still exhibits the same problem I had for l4d 2.
TheMasterBlaster™ Jul 2 @ 7:38am 
Good news.
Once you are able to change the video settings in L4D2, I would remove the launch option you added as it will override any changes you make in-game. Or you can leave it, it's up to you.
As for Dishonored, that's a different engine. You should post to that games forum and see if someone can offer you something similar.
TheMasterBlaster™ Jul 2 @ 7:43am 
Added: Might want to try this launch opinion is Dishonored.
"-windowed"
unknownhero1123 Jul 2 @ 8:30am 
will try that, thanks
unknownhero1123 Jul 2 @ 8:50am 
and it worked, thanks again!
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jun 24 @ 6:07am
Posts: 7