Dr. Y. J. Shazbot May 29 @ 8:28am
Crashing on Valve Logo [SOLVED]

PROBLEM SOLVED, LAST UPDATE FIXED IT


I don't know what to do. I validated my whatnot, I reinstalled my whosit, I updated my whatsits, and it still doesn't work. The game launches, I hear about a half second of the little tune that plays when the Valve logo pops up, then it crashes back to the desktop.

OS: Windows 7 x64
GPU: AMD Radeon HD 6850
CPU: AMD Quad-Core 3.60GHz
RAM: 16 GB
PSU: 600W Modular

Please help me fix this.
Last edited by Dr. Y. J. Shazbot; Jun 2 @ 3:51pm
Showing 1-15 of 17 comments
< >
baddude1337 May 29 @ 8:40am 
I can only suggest deleting the intro files manually of your computer then verifying again, or try searching the forum and see if anyone else has had a similar issue.
Dr. Y. J. Shazbot May 29 @ 8:43am 
Originally posted by baddude1337:
I can only suggest deleting the intro files manually of your computer then verifying again, or try searching the forum and see if anyone else has had a similar issue.
I've tried searching, lots of crashes but none of the same symptoms. I'll try your solution, though. Where are they located?
baddude1337 May 29 @ 8:45am 
Should be yourdrive/Steam\SteamApps\common\Left 4 Dead 2\left4dead2\media. In that folder delete the intro and valve videos, then verify so they redownload and try again.
Dr. Y. J. Shazbot May 29 @ 8:48am 
Tried it and got to the Loading screen, then it crashed again. :(
TheMasterBlaster™ May 29 @ 8:56am 
Delete local content.
Manually delete the leftover L4D2 folder and the files inside them.
Reinstall L4D2
Add -novid to your launch options.
Run the game.
Blaquicat May 29 @ 9:24am 
Try -nointro see if that works.
Tommy May 29 @ 11:48am 
Hi, i have a same problem. i dont know how to fix it.
Tommy May 29 @ 12:00pm 
-novid param is not working
TheMasterBlaster™ May 29 @ 12:33pm 
Originally posted by Tommy:
-novid param is not working
You must be doing something wrong. You added it like this "-novid" (no quotes) in the launch options and it shows up, right?
TheMasterBlaster™ May 29 @ 12:34pm 
Did it work for the OP?
Tommy May 29 @ 2:24pm 
Originally posted by TheMasterBlaster™:
Originally posted by Tommy:
-novid param is not working
You must be doing something wrong. You added it like this "-novid" (no quotes) in the launch options and it shows up, right?

-novid param is added correctly, because when I lunch a game, I dont see intro and game crashes to desktop immediately with no errors

What is OP?
Tommy May 29 @ 2:32pm 
I removed steam from PC, deleted steam folder, cleaned registers but still same result.
It happened one week ago and I don't know how to fix it.

I dont think the problem is in the keyboard.
Dr. Y. J. Shazbot May 30 @ 7:01am 
Originally posted by TheMasterBlaster™:
Did it work for the OP?
It got me past where the Valve logo would normally play, then gets to the load screen, and crashes there. Same result as deleting the .bik files.
Last edited by Dr. Y. J. Shazbot; May 30 @ 7:02am
Stan Marsh May 30 @ 9:56am 
Found no solution(
Tommy Jun 2 @ 2:27pm 
I dont know how, but now its working. Maybe some update
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: May 29 @ 8:28am
Posts: 17