Left 4 Dead 2

Left 4 Dead 2

View Stats:
Leokiri Jul 13, 2014 @ 3:46am
Graphic probleme
Hi everyone,
Here is my probleme : i see wird bright colors when i play, the bug accures because of light effect (well i guess it is the reason). I took a bunch of screen shots to show the bug, so don't hesitate to watch them : http://steamcommunity.com/id/Leokiri/screenshots/
Also, the bug accure with the game Alien swarm, and Portal 2 too, then i conclued the bug come from the source engine.

My computer config :
Intel core i7-4702MQ 2.2GHz
GeForce GTX 760M
8GB RAM DDR3

PS : I'm french, so I apologize for my bad english
< >
Showing 1-13 of 13 comments
KashmiR Jul 16, 2014 @ 4:19pm 
Hi Leokiri,

I'm not sure, but this is a driver problem
Try to reinstall your drivers and play again

Good luck!
Leokiri Jul 17, 2014 @ 6:28am 
I think not, I have this problem with multiple version of my driver and the glitch is still there
Remove or unsubscribe all addons.
Delete local content.
Manually delete the L4D2 directory (important).
Restart Steam.
Re-install L4D2.
Play game. If it looks OK, add back addons in small groups testing in-between.
Last edited by TheMasterBlaster™; Jul 17, 2014 @ 6:57am
Leokiri Jul 17, 2014 @ 7:28am 
here we go for 10 hours of download, youhou !
I try it anyway, there's still hope.

FYI : I just download the last beta driver for nvidia (340.43) and it didn't change anything
Leokiri Jul 17, 2014 @ 7:41am 
After thinking about it, since my problem accures with the games using the source engine, I should reinstall the source engine but i have no idea how. Anyone know ?
http://steamcommunity.com/sharedfiles/filedetails/?id=168400254

Try this, it might work and it makes the game look better
Originally posted by Leokiri:
After thinking about it, since my problem accures with the games using the source engine, I should reinstall the source engine but i have no idea how. Anyone know ?

You don't install the source engine separate from the game. It "is" the game.
Right click on L4D2 and delete local content.
Last edited by TheMasterBlaster™; Jul 17, 2014 @ 8:41am
Leokiri Jul 17, 2014 @ 8:43am 
i did it, but i have the same problem on alien swarm. So if i want resolve the problem on al my games, i have to reinstall theme one by one ?
Originally posted by Leokiri:
i did it, but i have the same problem on alien swarm. So if i want resolve the problem on al my games, i have to reinstall theme one by one ?

Yes, but first go through the process I suggested for L4D2 to prove it fixed it.
Have you gone through the in-game advanced graphic settings it L4D2? Tested changing everything?
Leokiri Jul 17, 2014 @ 8:57am 
i already changed every graphic options, from minimal to ultra, it didn't change anything, i did the same on alien swarm, the gltich was still there
Originally posted by Leokiri:
i already changed every graphic options, from minimal to ultra, it didn't change anything, i did the same on alien swarm, the gltich was still there

Then uninstall L4D2 following my directions.
Leokiri Jul 17, 2014 @ 9:10am 
i'm actually downloading it
i will give some new after 10 hours
Leokiri Jul 17, 2014 @ 5:10pm 
You are my savior, my hero, thanks a lot, it totally works. You da real MVP ^^
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: Jul 13, 2014 @ 3:46am
Posts: 13